Recalbox 7.0

PSX Bildgröße



  • Hi,
    alle Emus laufen mit Vollbild oder nahezu mit Vollbild aber PSX, füllt gerade mal die Hälfte, vielleicht 60%.
    Wie kann ich das ändern ? Die schwarzen Balken sind ja nicht nur links/rechts sondern rings herum (16:9) , da bleibt nicht mehr viel Bild.

    global.videomode=CEA 4 HDMI

    Selbst N64(an Goldeneye getestet) läuft perfekt mit den Settings, wobei da wie im Film, oben und unten schwarze Streifen sind.

    Mfg



  • Überprüfe mal bitte, welche Videomode dein Monitor/TV als "preferred mode" haben will. Das machst Du via SSH mit tvservice -m CEA und tvservice -m DMT. Den "preferred mode" trägst Du dann als global.videomode in die recalbox.conf ein.

    Hast Du "Pixel Perfect" in den ES settings aktiv? Wenn ja, schalte die Option mal ab.


Log in to reply
 

Want to support us ?

209
Online

79.2k
Users

20.4k
Topics

149.3k
Posts