Recalbox 7.0

(Résolu) Problème connexion wifi



  • Bonsoir à tous, Tout d'abord merci et bravo pour le travail réalisé sur la recalbox. C'est vraiment un plaisir de rejouer à d'anciens jeux, en plus c'est très simple. J'ai tout de même un petit problème, je souhaite mettre un dongle pour me connecter en wifi sur mon réseau. J'utilise le dongle Edimax EW-7811UN. Dans la configuration wifi, j'ai bien le SSID et la clé reseau d'entrés, le wifi d'activé mais je ne vois pas la carte sur mon réseau. (Le dongle clignote en continu). En Ethernet pas de problème tout fonctionne mais je suis obligé de tirer un câble si je veux ajouter des jeux. Je précise que j'utilise une Raspberry Pi 2 B. Voilà si quelqu'un a déjà eu le problème et peut être une une manip? Ou peut être est-ce juste que le dongle n'est pas compatible? Merci Bonne soirée.


  • Global moderator
    Team

    Salut, La bonne nouvelle, c'est que ton dongle fait parti de la liste des périphériques compatible. Avant tout, peut tu nous confirmer que ta recalbox est connecté à Internet ? Quand tu clique sur faire une mise à jour. Il te dis quoi ? aucune mise à jour disponible ou qu'il faut que tu connecte ton rasp à un cable ethernet ? Essaye si il te dit pas de connexion de désactiver le wifi dans les options de recalbox et de réactiver l'option... Tu es plutôt pc ou mac chez toi ? Tu peux faire un ping de ta recalbox pour voir si ton rasp est retrouvé sur ton réseau ? https://github.com/digitalLumberjack/recalbox-os/wiki/Know-IP-reseau-(FR)



  • Bonjour, Merci pour la réponse rapide. Chez moi je suis plutôt PC. Suite à mon problème j'ai pris ma recalbox pour la tester ce matin sur un autre réseau et j'ai eu le même problème. Mais en testant la manip de couper et relancer le wifi ça fonctionne! En fait je l'avais déjà testée mais je changeais juste l'état du bouton ON/OFF pour désactiver/activer le wifi mais sans quitter le menu. (Je pensais que changer le bouton suffisait à changer l'état du wifi mais non, il faut quitter le menu pour que ce soit pris en compte(du coup je me trouve un peu bête de pas avoir tester avant...)). J'ai fait plusieurs reboot ça marche, il me reste donc à tester de nouveau chez moi ce soir sur mon réseau (mais ça devrait le faire). Par contre à chaque mise sous tension, même si le wifi est activé, pour me reconnecter il faut que je réalise à nouveau la manip. Il ne se connecte pas automatiquement. Je ne sais pas si c'est normal ou non? Je tiendrais au courant pour les tests sur mon réseau ce soir. Merci beaucoup pour la réactivité Bonne journée.



  • C'est bon ça fonctionne chez moi aussi. Par contre je suis parfois obliger de faire 2 fois la manip de temps en temps car la connexion ne se fait pas mais ce n'est pas vraiment gênant. Encore merci.



  • Bonsoir, Pour information, cela peut servir à certaines personnes, j'ai pour habitude chez moi de masquer le SSID de mon réseau wifi. Apparemment cela pose des problèmes de connexions wifi. Si le SSID est masqué un message d'erreur apparaît. Lorsque le SSID est visible, cela fonctionne bien. Si certaines personnes masquent par habitude leur SSID (comme moi), j'espère que ça pourra leur servir si elles rencontrent des problèmes. Bonne soirée.



  • J'ai le même souçis sur ce dongle dongle wifi, mais impossible de connecter le raspberry pi 2 en WIfi (sans probleme en ethernet). J'obtiens un "erreur de configuration wifi", alors que tout est ok, ssid et clé wep. NJ'ai beau faire ta manip mais rien ne fonctionne Idem dans le fichier .conf ? Un peu déçu car j'avais acheté ce modèle exprès pour sa compatibilité Que faire ? Merci beaucoup


  • Global moderator
    Team

    @doug, Peux-tu nous donner la ref de ton dongle. Es-tu sur que tu es à porté de ton wifi. Fait un essai juste à coté de ta borne pour voir si cela vient de là. Et dis-nous comment tu as procédé pour rentrer ton ssid et ta clef. Bref tout ce que tu as tenté pour voir si on peut pas te proposer une autre solution... Car là, mis à part compatir avec toi, on va avoir du mal à t'aider :s



  • Je viens de tester en activant le Wifi de ma Freebox en WPA, ça marche ! Peut etre une imcompatibilité avec mon routeur (WRT 54 GL sous dd-wrt), je vais faire des tests, peut etre le nom du ssid qui gène : J'ai troqué le wep contre du wpa, ça passe 🙂 SUrement la clé wep qui posait pb



  • je confirme le wifi est configuré via wpa_supplicant dans la recalbox, du coup clé wpa obligatoire.



  • Bonjour, J'ai le même problème avec le Wi-fi intégré du Raspberry Pi 3 et ma Livebox Play. La connexion ne se fait pas. Parfois j'ai un pop-up qui me dit qu'il y a une erreur de connexion sinon rien à part "disconnected". Parfois, il y a "disconnected" avec en plus une adresse IP en IPV6. Je ne sais pas d'où elle sort... Quelqu'un peut m'aider ?   Merci


Log in to reply
 

Want to support us ?

110
Online

79.1k
Users

20.4k
Topics

149.2k
Posts