Retour Release 3.2.10



  • Bonjour, Voici mon retour d'expérience sur la release 3.2.10. Mon matériel: rpi 1 B _ Installation sans aucun soucis. _ Mon clavier usb filaire ultra classique qui ne fonctionnait pas dans la 3.2.7 est maintenant OK. Par contre il est reconnu en mode qwerty. Ce que j'ai changé ensuite manuellement dans le fichier de config recalbox/share/system/recalbox.conf. Par contre dans emulationstation je ne peux pas rentrer de chiffre (pour rentrer le ssid du wifi par exemple). Les chiffres semblent ne pas fonctionner. _ J'ai ensuite du éditer le fichier /boot/config.txt pour changer l'encodage vidéo en 50Hz (puisque nous sommes en france et non aux US, ça ne peut pas nuire) (au passage dans la fin de ce fichier il y a lorsque l'on edite sous vi des ^M, il semblerait que le fichier ait été édité à la fois sous unix puis sous windows qui à rajouté les ^M (c'est des retour de lignes, mais du coup c'est pas très clean... Surtout qu'ils n'apparaissent pas sur toutes les lignes du fichier, c'est mixé)

    hdmi_group=1
    hdmi_mode=19
    

    et le fichier Puis édition de /recalbox/scripts/emulatorlauncher.sh de toutes les lignes: /recalbox/scripts/runcommand.sh 4 "$retroarchbin -L $retroarchcores ............. Il faut changer le 4 en 6 pour que les emulateurs se lançent en 50 Hz aussi. Il faut donc obtenir au final: /recalbox/scripts/runcommand.sh 6 "$retroarchbin -L $retroarchcores ............. _ La reconnaissance de la manette xbox360 filaire "out of the box" est un échec total (pour moi). Je peux me déplacer dans emulationstation mais sous retroarch, l'autoconfig foire complètement. Attention je n'ai pas touché au xbxdrv dans le fichier de paramétrage, je le laisse désactivé. J'ai donc dans l'ordre suivant: _ Essayé de la configurer avec l'interfacte de emulationstation. Au moment de paramétrer l2 et r2 j'ai appuyé 4 secondes sur un bouton pour sauter la config des deux gachettes puis j'ai quitté. _ J'ai ensuite suivi mon propre tuto 'Tuto faire fonctionner Xbox 360 Filaire sous Retroarch (l2 et r2 compris)' que j'ai posté dans dépannage (il y a 15 jours). Et j'ai maintenant la manette qui fonctionne à la perfection sous retroarch. Ensuite j'ai branché ma clef wifi, activé le wifi dans emulationstation, la clef s'allume et clignote mais rien. Meme avec le paramétrage en dur du wifi dans le fichier de config de recalbox. (la clef n'est pas compatible, il ne faut pas s'attarder je pense, cela vient de ma clef qui est exotique...) La toute dernière chose est la copie d'un bin de plus de 500Mo avec l'explorateur de windows 7 dans le repertoire partagé sur le réseau psx. Ou j'obtiens une erreur durant la copie. (le soucis était déjà présent dans la 3.2.7 pour les roms avec une taille conséquente). J'ai contourné le pb en installant winscp et en faisant la copie du fichier par winscp. La copie est parfaite. Je n'ai aucune idée de la raison du plantage). Bref. Encore un énorme merci pour tout ton travail et bravo pour ce partage merveilleux. Je reste dispo si necessaire. Amitié,



  • Salut 🙂 Je viens t'embêter ici, car je désespère de pouvoir lancer mes jeux Nes en 50Hz... 😞 Est-ce que tu pourrais détailler la configuration que tu as faite pour que tout tes jeux se lancent en 50Hz ? (dans runcommand.sh, emulatorlauncher.sh, config.txt, recalbox.conf) As-tu des jeux US ou JAP, et si oui, comment ces jeux réagissent à ta config ? Merci !


  • Staff
    Global moderator
    Team

    Merci pour ce retour d’expérience. 🙂 Concernant ton clavier, c'est "normal" que la pavé numérique ne soit pas reconnue. C'est un probleme connu et valable par tout les clavier ^^. L'astus pour le moment consiste à utiliser ton clavier en querty le temps de rentrer sa clef wifi ^^. ca fait partie de la todo pour la prochaine version. Bonne journée 🙂


Log in to reply
 

Want to support us ?

335
Online

81.4k
Users

22.2k
Topics

161.4k
Posts