Mame plus récent que le 2003?



  • Bonjour, pourquoi Recalbox se contente de la compatibilité Mame 2003? Le romset est un peu vieillot, non? Est-il possible de changer la version de la recalbox nous même?   Merci d'avance ^^


  • Themer

    Parce que les mames plus récents ne sont plus du tout aussi bien optimisés que les plus anciens et que la plupart de jeux d'arcade rameraient alors sur le Pi. Si tu as essayé quelques jeux sur FBA_libretro c'est d'ailleurs déjà le cas sur beaucoup beaucoup de jeux. Cependant mame2010 sera surement ajouté à la version 4.1 de Recalbox mais rien ne dit que les performances seront intéressantes, même sur Pi3 overclocké. Ne t'attends pas à une révolution en terme de romset non plus, plus de jeux se lanceront peut être mais c'est bien tout. Tu peux ajouter mame2010 toi même à Recalbox mais ça demande de mettre un peu les moins dans le cambouis



  • Merci pour ta réponse, je vais attendre, mais effectivement je me doutais bien qu c'était un problème de puissance...   C'était surtout parceque j'avais remarqué l'absence de Golden axe 2 et 3 dans le romset .78


  • CRT Maniac

    C'est quoi Golden Axe II & III en Arcade ? J'ai trouvé que ça en Arcade : Golden Axe Golden Axe - The Revenge of Death Adder Golden Axe - The Duel (fonctionne pas sous 078)


  • Themer

    C'est ça c'est les deux derniers :) The Revenge Of Death Adder ne fonctionne ni sous Mame ni sous FBA_libretro il me semble ? A noter que le trois est un VsFighting


  • CRT Maniac

    Goldenaxe : The Revenge Of Death Adder fonctionne sous Mame 2003, je viens de le retester. Juste un NagScreen qui dit que l'émulation n'est pas 100% précise (the video emulation isn't 100% accurate).



  • ah, bizarre, il n'est pas dans le full set que j'ai... je va tester, merci ^^


Log in to reply
 

Want to support us ?

Join us on :

283
Online

31258
Users

15144
Topics

113903
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.