Ignoring unknown interface eth0



  • Bonjour, Je viens de réussi à configurer un recalbox avec la manette qui fonctionne sans problème, je peux jouer aux jeux présents de base, j'ai voulu en ajouter et impossible de trouver \RECALBOX via le réseau (je suis sous W10 actuellement) ; j'ai donc regardé l'état du réseau via F4 et ALT F2 login et pwd ok puis j'ai lancé ifconfig, il trouve 127.0.0.1, j'ai testé ensuite ifup eth0 mais il m'affiche ceci : ignoring unknown interface eth0 (je suis connecté en RJ45) et impossible de choper une ip ; je suis en DHCP sur mon routeur. Il est possible d'éditer manuellement le fichier ? Si oui, comment procéder svp (la commande ?) sous Linux d'habitude j'utilise Nano mais là je ne trouve pas la commande pour vérifier le profil. Merci pour vos retours, Bonne soirée :) !



  • Hello, Un petit up histoire de ne pas sombrer ^^ Quelqu'un à une idée ? J'ai un peu avancer de mon côté, nano est bien l'éditeur de commande, donc ça va de ce côté, j'ai essayé d'attribuer une ip statique plutôt que de laisser le DHCP ; je pense qu'il y a un soucis avec l'IPV6, c'est possible ou pas ? J'ai essayé de changer mon routeur en IPV4 mais c'est uniquement possible à distance par mon FAI (proximus en Belgique) ... Du coup là, j'attends un switch à prêter pour tenter une connexion en réseau local directement, j'espère que ça réglera mon problème ; Question à deux balles, pourquoi ne pas laisser le choix de créer une partition sur laquelle on pourrait directement glisser les jeux sur la SD plutôt que de passer via le réseau (en eth0 ou wifi même combat, ça ne marche pas). Sur mon laptop, je suis passé en mode avion, désactivé l'IPV6 sur la carte ethernet puis configuré une IP fixe sur la carte : pour le schéma laptop : 192.168.1.21 255.255.255.0 192.168.1.1 Puis les DNS de mon FAI (si ça peut aider) 195.238.2.22 195.238.2.21<b></b><i></i><u></u> Pour le RaS via nano même config ne static donc et pour l'IP j'ai mit 192.168.1.22 Le ping ne donne rien et ifconfig me sort l'IP local ... Je suis pas une si grosse burne d'habitude ... Perso je suis largué ^^ , du coup j'ai tout repassé en auto et reformaté et réinstallé Recalbox idem en auto le temps d'avoir le switch, je pense même essayer un VM avec un xubuntu pour voir si je sais pas le choper via une distrib ... Bref, merci aux bonnes âmes qui passerait par là ;) ! J'essaie de reposter mes avancées s'il y en a ...


Log in to reply
 

Want to support us ?

Join us on :

258
Online

31362
Users

15157
Topics

113983
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.