Problème NEOGEO - RPI 3



  • Salut, Ne trouvant pas de réponse je poste un  nouveau topic. Je viens de m'acheter un rpi 3, j'ai installé la toute dernière version de recalbox 4 beta 3 pour rpi 3 Tout fonctionne sauf pour la neogeo. Dans le menu neogeo je n'arrive à lancer aucun jeu, écran noir et ça revient au menu. Par contre via mame je lance les jeux. Alors au départ j'avais un écran noir, puis j'ai mis le bios que j'avais en stock (qui contenait que 4 ou 5 fichiers) dans tout un tas de dossiers donc dans "mame" "neogeo" "fba" et "fba_libretro" J'ai ensuite décidé de mettre le tout dernier unibios 3.2, là les jeux démarrent (pas tous), j'ai un test fail écrit en vert, puis le logo unibios puis le jeu en version console, là je saute de joie, sauf que la manette ne répond pas du tout dans le jeu... aucun bouton... je vais donc dans le menu mame (hotkey + B sur ma manette xbox) et je vérifie les input, tout est ok, je sauvegarde la config et retourne dans le jeu mais toujours rien, ni le clavier ni ma manette ne fonctionne, je retourne dans le menu, ma config soit disant enregistrée, n'était plus listée. J'ai donc rechoppé un bios de base (qui d'ailleurs contient bien plus de fichiers que le précédent), là tout fonctionne (enfin j'ai pas tester tous les jeux) mais en version arcade et la résolution me plait pas car tout est coupé en haut et en bas (je vais donc surement remettre en 4/3). Voilà, je sais que je suis à deux doigts d'avoir la config de rêve mais moi ce que je veux surtout c'est jouer en mode console et pas arcade. Donc pour résumer, en arcade c'est parfait (ou presque) et en mode console aucun input ne fonctionne. Merci de votre aide.


  • Themer

    Bah va lire la doc arcadevsur le wiki parce que là tu nous fais de la sacrée bidouille :op



Want to support us ?

Join us on :

192
Online

31080
Users

15117
Topics

113745
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.