Mire multicolore, suis-je seul?



  • Depuis peu j'ai un soucis, une mire multicolore (petit carré en haut a droite) qui clignotte sans cesse même sans rien toucher et laisser le raspberry tourner sur le frontend, c'est censé venir d'un manque d'alimentation, j'ai pourtant une alim 5V 2.1A, et je n'ai pas ce soucis avec d'autres distributions, la seule solution est de tout débrancher du raspberry sauf une manette, il y a une ou deux semaine je pouvais pourtant faire tourner ma recalbox avec les 4 ports USB utilisés + le port ethernet sans avoir de soucis d'alimentation, une autre alimentation n'y a rien changé, donc ma question, suis-je le seul à avoir ce problème?



  • hello, non j'ai le souci aussi avec un adaptateur que j'ai acheté censé pouvoir donner également 5v2A. (testé avec plusieurs cables usb) Avec une autre alim je n'ai plus cette mire. Je ne sais pas si cette mire est désactivable ce qui fait qu'elle n’apparaîtrait jamais dans certaine distib ? pour moi c'est bien l'alim qui est limite..



  • pourtant j'ai testé avec une autre alim asus 2A et toujours le même soucis, mais c'est pas tellement la mire qui gène, c'est juste que les jeux rament par manque de puissance, sur SF3 je tourne a 45fps et en débranchant tout sauf la manette 60 fps constant



  • bon faut croire que c'est un problème de câble, j'ai réussi a en chopper un 3ième et ça a partiellement réglé le problème, pas encore l'impression d'être entièrement à 2 amperes



  • c'est pas un problème d'ampérage je pense mais une chute de tension. j'ai testé avec 4 cables dans mon cas. tjrs le même souci avec une autre alim ok



  • moi même alim mais différents câbles... bref compliqué lol



Want to support us ?

Join us on :

209
Online

28805
Users

14640
Topics

110675
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.