Sortie Jack sur 7.1.1 x64 NUC



  • Bonjour

    Je suis aussi dans le même cas que @Yagranol.
    https://forum.recalbox.com/topic/22961/pb-de-son-rcb-7-1-1-reloaded-x64/3
    Ma config c'est un NUC Intel x86_64, mon écran est branché en HDMI et je sors le son sur des enceintes branchées sur la sortie jack.
    J'utilisais une 7.0.1 sans aucun soucis de son, mais depuis le passage à la 7.1.1 je n'ai plus rien sur le jack.

    Je peux toujours choisir de sortir le son sur HDMI via le menu de Emulationstation, mais il est tellement pourri que je préfère encore rester en silencieux.
    Je précise que j'ai essayé toutes les lignes du menu son de Emulationstation et que celle que j'utilisais dans la 7.0.1 pour sortir le son sur le jack est bien présente mais pas fonctionnelle.

    Comme @Yagranol je peux bien faire sortir le son en allant dans Recalbox manager (http://recalbox), dans audio et mettre la sortie audio sur Prise JACK.
    Mais l'effet disparait si j’arrête ou reboote la recalbox.

    Ce qui est le plus étonnant, c'est qu'au tout premier démarrage après une fresh install le son sors sans rien faire sur le jack, et est persistant après redémarrage, mais dès que je modifie un paramètre dans les menus d'EmulationStation (pour passer en français par exemple), le son ne sors plus par le jack.

    Bref, un pb un peu délicat, mais auquel je ne toruve pas de solution malgré quelques heures de recherche sur les différents topics du forum.

    Merci d'avance pour l'aide éventuelle 🙂


Log in to reply
 

Want to support us ?

236
Online

82.1k
Users

22.6k
Topics

163.4k
Posts