[Megadrive] "Redémarrer" fait planter Picodrive/libretro



  • Bonjour,

    Je suis sous Recalbox v7 fraichement installé sur Rpi 3b+ avec l'option "Chargement auto des sauvegardes" (et le dernier pack des overlays installés).

    Lorsque je lance un jeu Megadrive (peu importe lequel) pour la première fois et que je le redémarre depuis le menu libretro, tout se passe bien.
    En revanche, lorsque je lance un jeu Megadrive (peu importe lequel) une nouvelle fois, il recharge donc la dernière sauvegarde, mais lorsque je le redémarre depuis le menu libretro, Picodrive/libretro freeze (obligé de redémarrer tout le système).

    Suis-je le seul à rencontrer ce souci?
    Si non, qu'ai-je loupé?


  • Global moderator
    Global moderator
    Tester

    @BinaryNumber salut,
    As tu essayé sans mettre d'overlays, juste pour voir ?



  • Salut @Scavy ,
    Oui, j'ai essayé avec et sans overlay. Le resultat est le même: freeze de Liberetro Picodrive.
    Je me suis permis de créer une issue dans le GitLab: https://gitlab.com/recalbox/recalbox/-/issues/1275



  • Bonjour @Scavy
    Suis-je le seul à constater ce souci?
    Si non, ce bug sera t-il corrigé dans la 7.0.1?


  • Global moderator
    Global moderator
    Tester

    @BinaryNumber salut, oui tu es le premier à faire remonter ce souci, après il est assez spécifique, donc possible que personne ne l'est rencontré. Je le signale 😉 Je ne sais pas s'il sera traité pour la 7.0.1 par contre (faut le reproduire, et comprendre ce qui ne va pas, parfois c'est pas simple pour les devs !)



  • @Scavy Bonjour,
    Un petit message pour peut-être aidé à l'analyse.
    J'ai réalisé une fresh install de Recalbox v7.0.1 et le problème est toujours là.
    Il ne semble donc pas s'agir d'un souci d'anciens fichiers (v6 ou v7) ajouté malencontreusement lors de la copie de mes ROM sur le support amovible 😉



Want to support us ?

266
Online

81.4k
Users

22.3k
Topics

161.5k
Posts