Nouveau setup ( pi3b+ en 6.1.1 )



  • Salut !!

    Tombant sur des infos un peu datées lors de les recherches, je viens vers vous pour éviter de perdre du temps inutilement.

    Mon setup date de 2017 (pi3b en version 4.x.x) et j'ai commandé de quoi monter une recalbox pour un collègue sur un pi3b+ que je souhaite faire tourner sur la dernière version actuelle (6.1.1).

    Du coup, je souhaite savoir qu'elle sont les versions de mame et fba les mieux optimisés et les plus compatible avec la 6.1.1 et quel romset utiliser en conséquence.

    Je voudrais également savoir si les scraps avec illustration vidéo sont gourmandes en stockage pour anticiper la capacité de la clé USB sur laquelle stocker les fullset de chaque système compatible avec cette version de recalbox.

    Merci !!


  • Global moderator
    Global moderator
    Tester

    @Vico
    Hello

    Alors pour les romset à avoir
    Voici le lien vers la doc officielle https://recalbox.gitbook.io/documentation/v/francais/
    Sur Pi3b+ voici ce qui fonctionne

    • AdvanceMame
    • Libretro - MAME 2000
    • Libretro - MAME 2003
    • Libretro - MAME 2003+
    • Libretro - MAME 2010
    • Libretro - MAME 2015

    Personnellement je te conseille plutôt le set MAME203 PLUS ou MAME 2010 s'il te manque une ROM en particulier.
    Le set MAME 2010 est grosso modo 10 fois plus lourd en taille avec tous les CHD.

    Pour FBnéo (anciennement FBA), de mémoire c'est la version v 0.2.97.44
    Tu as les DA officiels ici : https://github.com/libretro/FBNeo/tree/master/dats

    Pour le SKRAP video, je te conseille un excellent Skrappeur externe réalisé par des gens super passionnés et pros
    https://www.skraper.net/
    En plus SKRAPPER fonctionne très bien avec RecalBox
    Oui les vidéos prennent de la place, mais franchement que c'est beau.
    En plus il est possible de prendre "Normalisez vidéos" qui prend moins de place.

    Bon j'espère que j'ai pas dit trop de bêtise, sinon, je laisse @acris corriger 🙂



  • @olivierdroid92

    Merci pour ta réponse !!

    Il y avait autrefois un tableau Excel dans le wiki " l'arcade facile " qui renseignait sur la compatibilité des roms du fullset Mame 0.78 vu que certaines ne sont pas fonctionnelles. Visiblement le lien vers ce tableau n'existe plus.. y'en a t'il un autre ? Car c'était vraiment pratique...



Want to support us ?

221
Online

80.3k
Users

21.5k
Topics

157.2k
Posts