Recalbox 7.0

Gpi case Plus de son



  • Bonjour ;

    J'ai la fameuse Gpi case qui est sous recalbox 6.1.1 .
    tout aller très bien jusqu’à ce que je branche et débranche un casque audio , depuis plus aucun son sans les écouteurs.

    J'ai testé une réinstallation juste au cas ou et vérifier les paramètre audio (ils sont sur auto).

    Merci d'avance pour vos aides et réponses.



  • salut,

    si j'ai bien compris pas de son sur le hp du GPi Case mais du son sur le casque ?
    T'as essayé les 3 positions pour le son j'imagine : Auto, HDMI et Jack ?
    Et le truc tout bête le son est pas réduit au minimum ? (désolé pour les questions bêtes mais des fois ça arrive...)

    Quand tu eteinds ton GPi Case tu entends le HP faire "plop" ou pas ?



  • salut salut;

    Oui c'est bien ça j'ai du son qu' avec le casque .

    Vos questions ne sont pas si bête, parfois ce sont les choses les plus simples auxquelles on ne pense pas , mais là j'ai bien testé toutes les positions de sortie de son , je me suis même amusé avec la jack au cas où il y aurait un faux contact .
    J'ai aussi démonté la GPI pour vérifier qu' aucune soudure avait lâché.

    Non aucun son ni parasite ne sort du HP .



  • @goutha said in Gpi case Plus de son:

    Non aucun son ni parasite ne sort du HP .

    J'en ai qu'un de Gpi Case mais à chaque fois que je l’arrête via le bouton (et le patch le permettant !) j'ai un "plop" du hp. Si toi c'est pas le cas je crains que ça soit le HP HS...



  • Malheureusement je pense bien que vous avez raison,j'avais un doute sur cela et vous me le confirmer .
    Il me reste plus qu'à le changer pour vérifier .

    Merci pour votre réponse.


Log in to reply
 

Want to support us ?

136
Online

79.2k
Users

20.4k
Topics

149.3k
Posts