Scraper ha smesso di funzionare



    • rpi 3b+
    • recalbox 6.1.1
      Lo scraper ha smesso di funzionare non trova nessuna immagine, inoltre dal sistema psx non appaiono più immagini pur essendo ancora presenti nella cartella media. Non so se i due problemi sono correlati o sono due problemi indipendenti.

  • Tester
    Screenscraper

    @massimo said in Scraper ha smesso di funzionare:

    Lo scraper ha smesso di funzionare non trova nessuna immagine, inoltre dal sistema psx non appaiono più immagini pur essendo ancora presenti nella cartella media. Non so se i due problemi sono correlati o sono due problemi indipendenti.

    In primo luogo, questo messaggio è stato tradotto utilizzando un software, quindi vi prego di scusarmi se ci sono errori di sintassi. Per iniziare, lo scraper integrato in recalbox è deprecato in 6.1.1, e si consiglia di utilizzare un software esterno, come Skraper o Skraper, per scartare le immagini e i video. La cosa più importante è che attualmente abbiamo problemi con i nostri server di ScreenScraper, quindi abbiamo dovuto chiudere l'API agli utenti non registrati, cosa che l'antico scraper integrato in recalbox non supporta affatto. Se volete eliminare le vostre immagini e i vostri video, potete scaricare Skraper all'indirizzo https://www.skraper.net.
    Cordiali saluti,
    Redblueflame



  • Grazie, almeno so che non è colpa mia!
    😉



  • Comunque non riesco a registrarmi allo scraper esterno, non mi ritorna la mail di convalida purtroppo.


  • Tester
    Screenscraper

    @massimo said in Scraper ha smesso di funzionare:

    Comunque non riesco a registrarmi allo scraper esterno, non mi ritorna la mail di convalida purtroppo.

    Ciao,
    Puoi inviare qui il tuo nome utente su ScreenScraper, io forzerò l'email di attivazione, dato che abbiamo problemi con alcuni provider di posta elettronica, come gmail.
    Nella speranza di aiutarvi,
    Redbluefalme
    (EDIT: It's better in italian...)



  • Ho ricevuto l mail (il mio ID è MAX78 e la mail è info@gma-ristorazione.com).
    Ho copiato e incollato l'indirizzo di conferma come richiesto. Ma il login non ha successo nel sul sito ne sul programma.
    messaggio: (Authentication failed!)



  • @redblueflame ho le credenziali ma non riesco ad accedere, ho copiato e incollato l'indirizzo come richiesto nella mail di conferma account, ma sembra tornare semplicemente alla pagina home prima del login.
    ovviamente nel programma le credenziali non vengono accettate.
    Ho provato a richiedere la password come l'avessi dimenticata e mi viene rimandata regolarmente, quindi l'account esiste.
    cosa posso fare?



Want to support us ?

258
Online

80.3k
Users

21.5k
Topics

157.2k
Posts