Problème connection réseau



  • Bonjour à tous et un énorme merci pour ce superbe projet qu'est la Recalbox. Je l'ai installé sur un rpi2 en version 3.3.0-beta17. Mon souci et qu'il se déconnecte systématiquement de mon réseau. Ma configuration : - connecté en rj45 - freebox revolution - Windows 7 64 bits Concrétement, je l'allume, windows le reconnait (ainsi que Winscp), je peux naviguer dans les dossiers. Puis, je commence à copier mes romsets. Et au bout de 2-3 minutes il disparaît. Je dois l'éteindre, attendre une bonne dizaine de minutes, puis le rallumer. Et là, il est de nouveau accessible via le réseau. Il se déconnecte systématiquement. J'ai essayé de donner une ip statique, j'ai essayé de copier 6-7 fichiers par 6-7 fichiers, débrancher rebrancher le cable, rien n'y fait. Il se déconnecte automatiquement au bout de quelques minutes. Avez-vous rencontré ce problème? Avez-vous une solution? Merci d'avoir pris le temps de me lire et de m'aider. Enjoy games.



  • c'est pas un problème d'alimentation? t'as pas un petit rectangle arc-en-ciel en haut à droite de l'écran?



  • Salut, merci de ta réponse. Non je n'ai pas ce rectangle. Je me demande si le problème ne vient pas de ma box, j'ai voulu faire une impression sur mon imprimante réseau, et ça s'est déconnecté en cours d'utilisation aussi.



  • [Résolu] Le pb venait de mes cpl. En branchant en direct sur la freebox ça fonctionne très bien. Merci.


Log in to reply
 

Want to support us ?

Join us on :

289
Online

29812
Users

14883
Topics

112117
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.