Recalbox 7.0

Error al iniciar netplay



  • Hola a todos.

    Voy a explicar la configuración que tengo montada, a ver si podéis brindar alguna solución:

    Tengo dos routers:

    • El primero de ellos es el de mi compañía de Internet, con la IP privada 192.168.1.1, apuntando con DMZ al segundo router
    • El segundo, un Asus, tiene la IP privada 192.168.1.2 en la conexión WAN (es a donde apunta el DMZ del router 1) y la IP privada 192.168.2.1 para el LAN.

    Tengo configurado en ambos routers la re dirección de puertos:

    • Router 1: 0_1551460747096_48b50bd6-f168-4c14-bf61-586ef0590301-image.png
      Como podéis ver, la redirección de puertos apunta a la interfaz WAN del router 2 (esto es porque el DMZ por alguna razón no dejaba pasar ese puerto)

    • Router 2: 0_1551460858757_2bedaa56-388c-46d3-a508-ab30b43a09a9-image.png En este dirige el puerto a la IP de la Raspi (la cual es una IP estática)

    Bien, llegados a este punto, si yo intento unirme a una partida en netplay me indican los mensajes que "Se ha mapeado correctamente los puertos en 192.168.1.2:55435) y poco después me sale un mensaje de "Failed to initialize Network" y me echa.

    Tuve que configurar la regla de re dirección en el router 1, sin ella siempre me daba error al al mapear los puertos (al unirme a una partida online)

    Upnp está activo en ambos routers.

    Modelo de Raspberry Pi: Raspberry 3B+
    Versión Recalbox (build): February 2019 Beta Version
    Hardware (Micro SD, fuente de alimentación, etc.): Micro SD Samsung Evo Plus 32 GB, fuente de alimentación Raspberry 9098126
    Mando(s): Originales de PS3.


Log in to reply
 

Want to support us ?

185
Online

79.1k
Users

20.3k
Topics

149.1k
Posts