Kein WiFi (weder 3B noch 3B+)



  • Hi Leute,
    nach langer Zeit bin ich mal wieder etwas zum basteln gekommen und habe meinen Pi3 hervor geholt. Leider kann ich nach Installation von Recalbox keine WLAN Verbindung herstellen. Ich habe alle möglichen Wege ausprobiert und weiß einfach nicht warum es nicht klappt. Per LAN ist die Verbindung übrigens einwandfrei möglich. Leider ist LAN keine Option, da ich eigentlich keinen Anschluss mehr frei habe.

    Ich habe das selbe Problem übrigens auch mit dem Pi 3 B+ und der Beta.

    Ich hoffe ihr könnt mir helfen.



  • Also vielleicht noch zur genaueren Erläuterung was ich bisher versucht habe:

    -SSID ohne Sonderzeichen, einmal mit Leerzeichen, einmal ohne Leerzeichen.

    -Passwort ohne Sonderzeichen.

    -Anmeldung über UI (SSID wird gefundenen, Verbindung wird aber nicht aufgebaut).

    -Anmeldung über Manager (speichert die Einstellungen, aber verbindet nicht).

    -Anmeldung über die .conf (speichert die Einstellungen, aber verbindet nicht) die Semikolons vor der SSID und dem Key habe uch dabei entfernt, den Country-Code habe ich auf DE gestellt, wifi enabled habe ich auf 1 gesetzt.

    -Die SSID am Router ist sichtbar, der Sicherheitsschlüssel ist WPA2, den Kanal habe ich testweise auf 8 gestellt (normal wäre bei mir Auto, das geht aber auch nicht)

    So ich hoffe ich habe nichts vergessen.

    Nach jeder Änderung der Einstellungen habe ich den Pi neu gebootet, ohne Erfolg.
    Alle Einstellungen habe ich mit beiden Pi's (3b und 3b+) getestet.

    Ich weiß nicht was ich noch probieren kann. Ich hoffe ihr könnt mir helfen.

    Übrigens funktioniert der WLAN Chip auf beiden Pi's, da mit anderen Betriebssystem alles einwandfrei funktioniert.



  • Ich habe den Thread übrigens auch im internationalen Forumsbereich nochmal auf Englisch gepostet um mehr Leute zu erreichen. Wenn hier allerdings jemand eine Idee hat gerne her damit 😉
    Ich werde die beiden Beiträge dann bei ein Lösung des Problems ergänzen.



  • @darth_joghurt

    EDIT:
    Ich habe überlesen das es mit anderen Systemen funktioniert.
    Somit hat sich mein Beitrag erledigt.



  • Hi Leute, ich habe das Problem lösen können. Der Fehler lag bei mir. Ich dachte ich hätte die Funktion "nur bekannte Geräte im WLAN zulassen" deaktiviert und auf "alle Geräte zulassen" gestellt. Leider hat mein Router die Einstellung nicht übernommen. Nachdem ich es umgestellt habe, hat alles funktioniert 👍



Want to support us ?

299
Online

81.4k
Users

22.2k
Topics

161.3k
Posts