Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...)



  • @warhead999 : Look at the last moderator's post. ;)



  • Hello

    I have done a small test by deleting roms from an emulator (reproduce on any emulator) and when you delete the last one, you get a black screen. Is it a known bug?

    Test has been done one the last beta and a Pi3b+



  • @chris256 Desactive "vérifier les mises a jour". Il doit certainement te proposer une maj en 18.07.13



  • @slolo Same thing in the stable version, it is annoying since you need to hard restart your pi



  • I know it's an annoying question but I'm gonna ask it anyway.
    Do you guys think the stable update with the 3B+ support will come out before christmas?

    Would love to give my girlfriend a Recalbox Pi 3B+ as present.
    Should I have my hopes in a stable version before the holidays or should I try to configure the beta as good as it gets?

    Keep up the great work. Looking forward to the new version. Cheers.


  • Tester

    @Zyphos
    No date was given.
    You can for sure provide your girlfriend a 3b+ with beta version, it will works until new release will be available



  • Bonjour,

    Test de la beta donc sur B+.

    Plusieurs problèmes rencontrés :

    -Ma manette 8bitdo SF30 pro à énormément de mal à se connecter et à rester connectée. Elle chope le signal puis le perd , je dois éteindre et rallumer plusieurs fois pour que sa la reprenne et rebelote. En plus de gros lags sur les commandes en jeux voir ne fonctionne plus du tout.

    -Le menu du wifi freeze une fois les informations rentrées. Je dois activer le wifi, choisir le réseau, couper le wifi, rentrer le mdp puis fermer le menu. Re-ouvrir le menu et activer le wifi, la c'est passé sans freeze.

    -Crash écran noir à chaques tentatives de scrap d'un jeux.

    Voila voila.



  • @is_greqt La manette 8BitDo SF30 marche bien si elle est bien appairée et bien utilisée. Je l'utilise sur mon RPi3b+ avec la beta version et elle marche niquel. Le seul souci c'est le bouton select qui, en cours de jeu sur n'importe quel émulateur de l'ES, change la configuration graphique (le mode s'affiche en jaune au bas de l'écran). Pas très pratique en MAME, NeoGeo, Libretro etc... quand tu mets tes crédits lol Cela dit, en en mettant suffisamment (5, 6 ou 7), tu retombes sur le mode par défaut et cela fonctionne parfaitement ;)

    Pour le Wi-Fi, il marche aussi très bien. Je me rappelle avoir un peu galéré au début et j'ai eu besoin de changer le mode de ma clé de cryptage, mais une fois ceci fait, cela fonctionne très bien. J'avais suivi des tutos sur ce site qui expliquait les pré-requis du fonctionnement du Wi-Fi.

    Pour le scrapping, je n'ai jamais rencontré ton souci et ne sais pas à quoi il est du.

    Bon courage !



  • @Scavy
    J'ai tenter d'appairé maintes fois mais non ya pas moyen. La manette fonctionne très bien sur retropie cela dis. Oui le wifi fonctionne bien une fois config, je n'y touche plus.

    Le scrapping pas moyen, vraiment.

    Je retente se soir pour voir.



  • J'ai le meme probleme pour le scrapping sur la dernière BETA , sur celle juste avant je n'avais pas de soucis.



  • @is_greqt said in Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...):

    Le scrapping pas moyen, vraiment.

    @snipy said in Testers wanted: major system upgrade (Pi3b+, KODI 17 and much more ...):

    J'ai le meme probleme pour le scrapping sur la dernière BETA , sur celle juste avant je n'avais pas de soucis.

    Sans discréditer le super travail des développeurs, il y a des alternatives au scrapping de l'ES. Elles sont pas mal du tout et comprennent tout un tas de fonctionnalités extra.



  • @scavy j'ai le même soucis du coup si je fais hotkey + b j'arrive à rentrer dans le menu retro arch mais après ça bug.



  • @olivierdroid92 Thanks for getting back.
    I have the beta running quite smoothly for some weeks now.
    Only major issue right now: is there are temporary fix for the scraping problem? Would be nice to have box art for the games. But scraper does not work. A known issue in the forum and will surely be resolved in the stable version. But for now?



  • @Scavy J'ai essayer pendant plus d'1h de connecter ma FC30 pro hier. J'ai tout reset, essayer par les commandes terminal ect. Plus moyen de l'apparairer. Je me tate a reflasher la sd et a repartir a zero pour voir.



  • @is_greqt For me following workflow helped. It was in stable, but I'm sure it works for beta too.

    1. Delete the file where all bluetooth devices are stored on network share:
      \share\config\bluetooth\bluetooth.tar (don't know if path is 100% correct, but you'll find it!)
    2. Disconnect Pi from power supply. I know it's rude, but I found no other way. If you soft reboot, file deleted tar-file will recovered autmatically.
    3. Pair your 8Bitdo controller

    Unfortunately I had to send back my controller to seller though, because after some reboots of Recalbox controller suddenly didn't want to connect anymore and I had to do the same process again and again. - Really annoying.
    As it happend only with SF30 Pro I guess controller itself had failure. But anyway, mentioned workflow above is the only way for me to pair a 8bitdo controller again, which has lost its pairing for some reason. "Forget controllers" option in EmulationStation isn't enough.
    By the way my 8bitdo N30 Pro works nicely :)
    Hope this helps!



  • I found a workaround for the scraper problem. For the beta for now, till the stable release comes out.
    If you are interested hit me up.



  • @zyphos Yes please let us know !



  • EDIT: please forget about this. My search skills are terrible: I tried finding info before but couldn't see OyyoDams message above before reading the whole thread backwards. Please accept my apologies for the noise.

    Hello,
    I wanted to test the latest beta. I installed the latest stable via PINN (a NOOBS fork), changed the update source to the first URL in the guide, rebooted, updated when notified an update was available, rebooted again, changed the update source to the second URL, rebooted again. I was notified once more of an update being available, but when I try to launch the update, I get an error with no other indication of what went wrong.

    Looking in preuprage.log, I can see recalbox can't get headers for boot.tar.xz, and indeed, whatever URL I try in the path of https://review-507-bump-b-0jn0c0-archive-review-prod.recalbox.com/v1/upgrade/rpi3/boot.tar.xz I do get a 404. Is there a new URL that should be used instead ?

    Thanks a bunch.

    Regards,



  • @Zyphos

    Yes pls, i want gift a ready Recalbox to my brother on christmas.



  • Just a quick positive feedback: adding an own script in /share/system/custom.sh works flawlessly.



Want to support us ?

191
Online

67655
Users

18937
Topics

141551
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.