Encodeur Xin mo pas reconnu sur PC



  • Bonjour à tous.

    J'ai un souci avec un de mes encodeur.
    Je vais essayer d'être le plus clair possible.

    J'ai une borne qui tournait sur pc et un Bartop qui tournait sur raspberry ou XU4 suivant les changement que je faisais parfois.
    J'ai décider d'échanger et de mettre mon pc dans le bartop que je compte garder et un raspberry dans la borne que je vais vendre.
    Dans la borne tout va bien, tout fonctionne. Mais dans le bartop c'est le drame. Recalbox se lance mais ne reconnait pas mon xin mo.
    Pensant qu'il avait peut être grillé (je ne sais comment mais bon...) j'ai donc, avec la longueur des cables dispo, branché le xin mo du bar top sur le raspberry de la borne pour tester et il fonctionne toujours.
    J'ai également branché le xin mo de la borne sur le pc dans le bartop (tout le monde me suis...?) et il fonctionne aussi.
    J'ai également réinstallé recalbox sur le pc mais toujours pareil...

    Je résume:
    -xin mo borne fonctionne sur les 2
    -xin mo bartop ne fonctionne que sur raspberry et xu4

    Quelqu'un a t'il déjà eu ce souci ou saurait d'où ça peut venir?

    Merci d'avance pour vos réponses.



  • Je me sens seul...



  • @pikpuss Tu sais, c'est la période des vacances donc bon... Moins de monde derrière le clavier.
    Tes deux interfaces Xin-Mo sont identiques ? Même série ? Même nombre de joueurs ?



  • @cazeysan Bonjour.
    Merci de prendre le temps de répondre.
    Je ne les ai pas achetés ensembles et ils ont l'air de fabrication différentes.
    Mais ce sont tous les deux des encodeurs 2 joueurs type Xin-mo.



  • This post is deleted!

Log in to reply
 

Want to support us ?

Join us on :

155
Online

28870
Users

14654
Topics

110765
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.