Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Update von 18.03.16 auf 18.06.27 funktioniert nicht



  • Hallo zusammen,

    ich habe gerade versuchst das Update 18.06.27 zu installieren.
    Er lädt es runter, sagt dann er möchte neustarten, allerdings ist nach dem Neustart noch immer die alte Version installiert.
    Kann mir jemand sagen, was ich versuchen könnte? Kann ich in irgendwelchen Logs dazu etwas sehen?

    Grüße,
    Kai



Want to support us ?

226
Online

62459
Users

18674
Topics

140260
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.