Bug sur menu jeux



  • Bonjour à tous,

    Et merci aux développeurs !!
    J'ai un soucis : quand je rentre dans le menu des roms Amiga 600, et que je veux faire défiler vers le bas, la box plante direct (écran "noir" avec logo recalbox en bas et version actuelle).
    Ça ne le fait que sur les jeux Amiga.
    Mais par ailleurs, les autres jeux des autres consoles ne fonctionnent plus .
    Retour au menu comme s'il y avait un problème de bios.

    Ça inspire quelque chose à quelqu'un ?
    Problème de clé USB ?

    Merci


  • Banned

    @micman pas compris si ça plante en jeu dans le GUI de l'émulateur amiga ou dans le menu d'Emulation Station ?



  • @voljega :
    En jeu.
    En fait quand je lance la Recalbox, tout va bien.
    J'arrive sur le thème, avec le choix des consoles.
    Sur l'Amiga 600 : je rentre, j'accède à la liste des jeux dispos avec les images que j'ai downloadées.
    Quand je commence à faire défiler vers le bas (pour jouer au 4ième jeu sur la liste par exemple), bing : écran "noir", freeze.
    Que les autres consoles je n'ai pas ce problème, mais aucun jeu ne charge (ils marchaient jusqu'à présent).


  • Banned

    @micman donc c'est pas en jeu et bien dans EmulationStation ?

    Si tu as tes roms sur clé USB ou disque dur, branche la sous Windows et répare la

    Pour l'amiga, ça doit être ta gamelist qui a été flinguée lors de l'update je pense



  • @voljega
    Alors justement : le PC (sous Windows 10 ) détecte un problème à chaque X que je branche la clé USB.
    Je répare...Et finalement il me dit qu'il n'a rencontré aucun problème lors de l'analyse ??!
    C'est une clé standard (marque PNY / 2.0 / 128 G) que j'ai synchronisée.
    Tu pense que je devrais la changer ?


  • Banned

    @micman non, rebranche là sur ta recalbox et réessaye



  • @voljega
    Bon j'ai tenté une réparation avec la commande Chkdsk /f
    C'est bon : les jeux se lancent de nouveau et le PC ne détecte plus de problème quand je branche la clé.
    Mais pour l'Amiga ça reste HS : même soucis.
    J'ai le thème Next Level : je le réinstalle ?
    (MERCI pour toutes ces réponses)


  • Banned

    @micman essaye just pour l'instant d'effacer ton gamelist.xml dans le répertoire amiga600, attention, il faudra surement que tu coupes ES en ssh avant et tu fasses cette manip en ssh ou par réseau sinon le fichier sera recrée à l'extinction ...


Log in to reply
 

Want to support us ?

274
Online

82.1k
Users

22.6k
Topics

163.2k
Posts