Recalbox 7.0

Ecran noir au démarrage



  • Bonjour à tous, Je viens de m'équiper d'un Raspberry Pi2 récemment pour utiliser recalbox (grâce à retro-games.fr) et j'ai donc découvert votre site par la même occasion Tout d'abord, merci pour votre boulot à tous, c'est une mine d'informations que je viens de trouver ici et ça va m'être bien utile 🙂 Par contre, j'ai un soucis que je ne vois pas dans le fofo. J'ai une carte Micro SD de 64Go (Scandisk Ultra MicroSDXC classe 10), que j'ai formaté en FAT32 comme indiqué dans le tuto (et pas en exFAT) J'ai copié les fichiers à la racine de la carte et lorsque je l'insère dans le Rasberry, elle ne boot pas : écran noir en HDMI. Par contre, si je fais exactement la même manip avec une autre carte de test, de 4go seulement, elle boot directement et j'ai bien le menu d'installation de Recalbox. Ma question est donc double : - Avez vous déjà eu ce soucis ? et si oui, que puis-je faire ? - Pensez vous que ce soit ma carte qui ne soit pas compatible ? Sachant qu'apparemment, je l'avais acheté car elle est compatible d'après cette liste : https://github.com/digitalLumberjack/recalbox-os/wiki/Compatibility-(EN) Merci pour vos réponses et bonne journée 🙂


  • CRT Maniac

    J'ai eu le même probleme avec la même carte. C'est "juste" une histoire de formatage.   - Tente déjà un truc, avec un logiciel de partitionnage (et c'est la qu’est la solution, lequel ? J'utilise EaseUS Partition Master), créé une partition FAT32 de moins de 32Go, genre 30Go (beaucoup moins même, ça n'a pas d'importance). Rends la active bien que je ne crois pas que ce soit utile. ou Copie une image dessus, peu importe la distribution, a l'aide de "Win32 Disk Imager". C'est déjà pour savoir si çà boot. Si l'une ou l'autre des solution fonctionne, toujours avec un logiciel de partitionnage, efface toutes les partitions et ne garde que la 1ere en FAT32. Redimensionne la pour qu'elle fasse 64Go.   J'ai eu pleins de soucis avec ma carte au début : - Pas de boot, écran noir. - Carte reconnue par Noob faisant 0Go et donc impossible d'installer quoi que ce soit (seulement si partition > a 32Go). - Plantage de Noob, impossible de redimensionner la carte - ... Depuis (c'est une histoire de MBR ou autre je pense), quand je veut tout réinstaller ou essayer autre chose, j'efface toutes les autres partoches, je garde la 1ere et je lui donne une dimension d'environ 2Go et tout ce passe bien. Le RPi2 c'est pas trop copain avec les cartes > a 32Go. Mais après ça passe sans aucun probleme. J’éteins souvent le RPi2 a l'arrache (coupure tension) et je n'ai jamais eu de probleme de corruption de données.



  • Merci beaucoup pour ta réponse ironic, elle va bien m'aider 🙂   Je teste ça ce week-end et je te tiens au courant 🙂   Bonne journée



  • Ca a fonctionné, merci mille fois Ironic !! J'ai donc créé une partition de 32Go, que j'ai rendu active (sans ça, ça n'a pas l'air d'avoir fonctionné), puis j'ai copié Recalbox et j'ai booté mon Raspberry. Une fois l'installation effectuée, j'ai augmenté ma partition pour lui remettre les 64Go de base et tout est nickel 🙂 Voilà, je pense que ça peut être utile à d'autres 🙂 Bye


  • CRT Maniac

    Oui, je pense que ça va être utile a d'autre. Il y a peu être plus simple si on recherche exactement le pourquoi du "non-boot" mais au-moins cette méthode fonctionne. Si on utilise Noobs, une petite partition suffit (juste pour stocker les fichiers Noobs et les distribs a installer.). Après, Noobs redimensionne la carte.


Log in to reply
 

Want to support us ?

142
Online

79.1k
Users

20.3k
Topics

149.1k
Posts