Recalbox 7.0

Amiga problem can't start the games (adf)



  • Hello,

    I installed the new update for recalbox and I was really looking forward to use the amiga emulator. So far so good I put the correct kickstart (md5 was checked from my side)roms into the bios folder and the adf files into the amiga600 folder. Everytime I am starting a game (and I really tried different games, some with 1 and some with more diskfiles) from the menu I see the 3 lights in the lower right corner and after a few seconds the kickstart screen. I tried different settings in the menu which I can enter with F12 but I can't solve the problem. It would be really nice to give me some hints what I can do because I installed the OS of recalbox, so I can't reinstall a update or anything like with raspbian with it's terminal window.

    Best regards


  • Banned

    @pwhite are you sure your bios are well named, case included ? It must be in all lower case

    Can do you a support archive after launching a game ?



  • hello, yes I have 3 files kick13.rom, kick20.rom and kick31.rom like described in the readme.md on github. What do you mean with "Can do you a support archive after launching a game ?" If you mean if I can enter the amiga emulator menu after launching you are right.


  • Banned

    @pwhite wow readme.md on github ? do you mean this wiki page ? https://github.com/recalbox/recalbox-os/wiki/Amiga-on-Recalbox-(EN)

    Support archive : got in your browser to http://recalbox/help (try without http:// if needed) exécute recalbox-support.sh and give me the link to the support archive
    Do that WHILE the game is launched and after coming out of the emulator please

    But your problem is strange, I would say if the emulator launches this mean either you kickstarts or your bios are corrupted



  • I got same issue : Got the 3 good bios(checked with winMD5) and when i start a game.adf, i got the workbench screen (insert disk picture) but nothing more...maybe wrong roms ?



  • @protokol Yes, is wrong roms.


  • Banned

    @protokol can you also do a support archive ?



  • I checked the logfiles and I could solve the problem by my own. The adf files were corrupted. Now everything is working fine. Thanks a lot for the fast support



Want to support us ?

110
Online

79.1k
Users

20.3k
Topics

149.1k
Posts