rapport de teste Besoin d'un esprit de synthèse svp



  • Bonjour à tous !

    Me revoici avec mes difficulté à utiliser dans ses plaine capacitées mon vieux moniteur HP qui se trouve en bout de chaîne de ce que le raspberry peut tolérer.

    Saurez-vous m'orientez? je mis sur votre expertise !

    Mon écran:

    • LP2465 Model
      Display 24.1 inches 61 cm
      Type: TFT LCD
      Viewable Image Size 24–inch diagonal 61 cm
      Tilt -5 to 25°
      Swivel -45 to 45°
      Max Graphic Resolution 1920 × 1200 (60Hz) analog input
      1920 × 1200 (60Hz) digital input
      (Donc: hdmi_group 69 ou peut-être hdmi_group 68?)
      Text Mode 720×400
      Dot Pitch 0.270 (H)×0.270 (W) mm
      Horizontal Frequency 30 to 94 kHz
      Vertical Refresh Rate 48 to 85 Hz
      Input Terminal Two DVI-I connectors

    • Connection de l'écran au raspberry: HDMI to DVI-I...

    • Raspberry3B+

    • Nespi case avec double coolfan

    • Enceinte logitec branche sur le mini jack

    Etat de l'affichage avec "config.txt" d'origine:

    • Démarrage avec le son mais sans l'image (on entends mais ne voit pas l'introduction recalbox) puis l'écran indique "no input signal" puis "monitor go sleep".
    • Au première allumage j'ai attendue une 15ène de minutes environ avant que quelque chose de s'affiche à l'écran.
    • Maintenant et sans rien avoir changé, l'écran s'allume sur l'interface immédiatement après l'introduction recalbox (les 4/5ème de l'écran sont utilisé et bandeau noir à gauche) et m'indique "current setting 775x490 60 hz" et " recomended setting 1920x1200 60hz"
    • La qualité de l'image me semble plutôt bonne même si les pixels ne sont pas lisses.
    • Le son est diffusé dans les logitech
    • je peux circuler dans l'interface
    • J'essaie de lancer classic kong: j'ai le son mais pas l'image
    • J'essaie un jeux de gameboy advance: même scénario

    Mes questions:

    -Pourquoi l'écran ne m'a pas affiché l'interface tout de suite à la première utilisation (ce n'est plus le cas actuellement et sans modification) ?

    -Pourquoi l'intro n'est pas visible mais qu'ensuite l'interface recalbox s'affiche?

    -J'aimerais utiliser mon écran au maximum de ses capacités est-ce possible?

    -Ma résolution actuelle (775x490 60 hz) est forcément moins bonne que celle requise (1920x1200 60hz)? Les détailles moins précis?

    -Si je continue dans cette configuration, comment faire en sorte que mon écran soit utilisé dans son entièreté? (elinux.org?)

    -Comment faire en sorte que les jeux s'affichent? (config sur recalbox.local?)

    1erTEST:

    j'entre la commande

    #tvservice -m DMT

    Resultat:
    Group DMT has 1 modes:
    (prefer) mode 4: 640x480 @ 60Hz 4:3, clock: 25MHz progressive

    Donc:
    #mount -o remount, rw /boot
    #nano /boot/config.txt

    je décomment et renseigne:
    hdmi_group=2
    hdmi_mode=4

    j'enregistre:
    ctrl+x
    yes

    puis:
    #nano reboot
    ctrl+x

    Redémarrage du raspberry:

    Etat de l'affichage après modification /config:

    • Démarage avec le son mais sans l'image (on entends mais ne voit pas l'introduction recalbox)
    • L'écran indique "no input signal" puis "monitor go sleep"
    • Immédiatement après l'introduction l'écran s'allume sur recalbox (les 4/5ème de l'écran sont utilisé et bandeau noir à gauche) et m'indique:
      "current setting H31,5 - 60Hz " et "recomended setting "1920x1200 60hz"
      *Je décide redémarrer une seconde fois, l'écran m'indique:
      "current setting 775X490 - 60Hz" et "recomended setting "1920x1200 60hz"
      *Je vérifie config.txt:
      hdmi_group=2
      hdmi_mode=4
    • Pourquoi ça n'a pas changé et mon écran est revenu à la résolution 775X490 - 60Hz?
      Je décide redémarrer une troisième fois: 776X490 - 60Hz
      -Pourquoi cette petite différence?
      Je décide redémarer une quatrième fois: 775X490 - 60Hz
      parfois après redémarage 776X490 - 59,98Hz

    2nd TEST: hdmi_group=69

    #mount -o remount, rw /boot
    #nano /boot/config.txt

    je renseigne:
    hdmi_group=2
    hdmi_mode=69

    je sauve:
    ctrl+x
    yes

    puis:
    #nano reboot
    ctrl+x

    Redémarrage du raspberry:

    Etat de l'affichage après modification /config:

    • Démarrage avec le son mais sans l'image (on entends mais ne voit pas l'introduction recalbox)
    • L'écran indique no input signal puis "monitor go sleep" et ne se rallume pas
    • Par contre j'entends la musique d'ambiance de l'interface recalbox.

    3ème TEST: hdmi_group=69 bis

    hdmi_group=69

    Je commente:

    #disable_overscan=1

    etc...

    Redémarrage du raspberry:

    Etat de l'affichage après modification /config:

    • Démarrage avec le son mais sans l'image (on entends mais ne voit pas l'introduction recalbox)
    • L'écran indique no input signal puis "monitor go sleep" et ne se rallume pas
    • Par contre j'entends la musique d'ambiance de l'interface recalbox.

    4ème TEST : hdmi_group=68

    Je renseigne:
    hdmi_group=2
    hdmi_mode=68

    et décommente:

    disable_overscan=1

    etc...

    Redémarrage du raspberry:

    Etat de l'affichage après modification /config:

    • Démarrage avec le son mais sans l'image (on entends mais ne voit pas l'introduction recalbox)
    • L'écran indique no input signal puis "monitor go sleep" et ne se rallume pas
    • Par contre j'entends la musique d'ambiance de l'interface recalbox.

    5ème TEST:

    pour voir, je commente:

    #disable_overscan=1

    Redémarrage du raspberry:

    Etat de l'affichage après modification /config:

    • Démarrage avec le son mais sans l'image (on entends mais ne voit pas l'introduction recalbox)
    • L'écran indique no input signal puis "monitor go sleep"
    • Immédiatement après l'introduction l'écran s'allume sur recalbox (les 4/5ème de l'écran sont utilisé mais l'image est distordue et bandeau noir à gauche)

    6ème TEST :

    pour voir, je commente comme trouvé dans un post:

    config_hdmi_boost=4

    Redémarrage du raspberry:

    Etat de l'affichage après modification /config:

    • Démarage avec le son mais sans l'image (on entends mais ne voit pas l'introduction recalbox)
    • L'écran indique "no input signal" puis "monitor go sleep"
    • Immédiatement après l'introduction l'écran s'allume sur recalbox (les 4/5ème de l'écran sont utilisé et bandeau noir à gauche) et m'indique:
      "current setting 775X490 - 60Hz" et "recomended setting "1920x1200 60hz"
      *Je vérifie config.txt:
      config_hdmi_boost=0
    • il est revenu à 0 (je refais deux fois ce test, il reviens toujours à zéro)

    Un bilan à me proposer, une impression??

    Une ou des idées??

    Je vous laisse revenir aux questions du début

    Jai besoin d'un interlocuteur qui sais de quoi il parle, merci ;)


  • Themer

    @lazoute y'a un wiki, tu as pensé à le lire ?



  • là tu vois j'envisage le suicide


  • Moderator
    Team

    @lazoute tu n'en as qu'un qui s'y connait, c'est moi. Et je t'ai déjà répondu sur ton sujet d'origine ...

    1ere chose à faire, c'est beaucoup de lecture :

    Donc tu as un écran en 16:10 qui devrait marcher avec du DMT 69, je doute que le 68 marche (sauf cas très particuliers). Sauf qu'à peu près rien ne marche ...

    Au final il ne reste qu'un possibilité : trouver les timings de ton moniteur qui n'en fait qu'à sa tête. En gros, ca veut dire la description complète du signal video qu'il attend, le pi est capable de générer un signal HDMI.

    Donc pour ca, je te laisse chercher la doc et j'essaierai de t'aider (parce que les timings c'est chaud patate). Tu dois trouver des infos genre "durée synchro horizontale/verticale, blanking" etc ...



  • @substring tu m'apporte la réponse que j'attendais merci, je vais étudier tout ça et je te recontacte dans qq temps.

    bonne soirée



  • @substring quel site dois-je cibler pour trouver les timings de mon moniteur? HP directement ou fouiller le net? un terme particulier à utiliser dans le moteur de recherche?

    merci


  • Moderator
    Team

    @lazoute juste la doc de ton moniteur



  • @substring ok donc ce que j'ai posté dans mon premier message n'est pas suffisant


  • Moderator
    Team

    @lazoute said in rapport de teste Besoin d'un esprit de synthèse svp:

    Connection de l'écran au raspberry: HDMI to DVI-I...

    je n'avais pas vu ce détail ... Tu as pensé à commenter hdmi_drive ?



  • @substring lorsque je commente hdmi_drive:

    • L'écran indique "no input signal" puis "monitor go sleep"
      Immédiatement après l'introduction l'écran s'allume sur recalbox (les 4/5ème de l'écran sont utilisé et bandeau noir à gauche) et m'indique:
      "current setting H31,5kHz -L 60Hz " et "recomended setting "1920x1200 60hz"
      *Je décide redémarrer une seconde fois, l'écran m'indique:
      "current setting 775X490 - 60Hz" et "recomended setting "1920x1200 60hz"

  • Moderator
    Team

    @lazoute donc, commenter hdmi_drive et mettre le dmt 69.

    Si ca ne marche pas, alors on va devoir se.pencher sur la doc de ton moniteur qui 'a pas l'air super compatible ...



  • @substring oui commenter hdmi_drive et mettre group2 et dmt 69 didn't work



  • @substring voici ce que j'ai trouvé pour cet écran:

    http://h10032.www1.hp.com/ctg/Manual/c01062635


  • Moderator
    Team

    @lazoute bon je n'ai pas les infos que je voudrais ... tu peux me faire une archive de support de ton pi en allant sur http://recalbox/help stp ?



  • @substring désole je ne vois ton mess que maintenant, suis très occupé.. je t’envoie ça demain. Merci pour ton aide



  • @substring ce liens m'emmène sur une page "note found", je suis en train de chercher un autre moyen de l'atteindre


  • Moderator
    Team

    @lazoute il est branché sur le réseau ton pi ? Tu as quoi comme ordi ? Si c'est un mac, vaut mieux http://recalbox.local/help



  • @substring oui branché sur le wifi. Un pc portable compaq pourave



  • @substring j'installe la dernière version de recalbox sur ma micro sd



  • @substring bon... je n'aurais pas dû installer la nouvelle mise à jour, je ne peux plus accéder à recalbox...
    Peut-on trouver les ancienne versions? Cela me permettrait d'avoir une meilleurs marge de manœuvre.
    Qu'es qu'une archive de support exactement?
    Pourquoi dois-je forcément passer par http://recalbox/help pour "l’obtenir"?

    Merci



Want to support us ?

Join us on :

303
Online

27412
Users

14115
Topics

107121
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.