Problème de vitesse des jeux



  • Bonjour,   Excusez-moi d'avance si ma question vous semble évidente, j'ai cherché une réponse à mon problème sur le forum, et cherché dans la config. de RetroArch, sans succès, je tourne en rond. voilà mon problème principal, lorsque je lance une rom de master system (alex kidd par exemple) ou sonic the hedgehog en version EU, le jeu tourne plus vite (musique) et c'est juste insupportable et surtout injouable. ça fait comme si il tourne à 60Hz au lieu de 50. je n'arrive pas à trouver cette fonction de config, de pays, ou d'autre chose. qu'en pensez-vous ? merci.



  • C'est un problème auquel personne n'a été confronté ? Il n'y a pas de solution ? où bien la solution est hyper évidente ?



  • Dans le fichier retroarchcustom.cfg, tu as une option "video_refresh_rate = "59.950001"". Essais de la passer à 50, et redémarre ton PI. Et dis moi si c'est bien ça 🙂



  • merci pour l'info. je viens d'ouvrir retroarchcustom.cfg et je n'ai pas cette fameuse ligne dont tu parles. je vais la rajouter pour voir. pour info : core_options_path = /recalbox/configs/retroarch/cores/retroarch-core-options.cfg   system_directory = /recalbox/share/bios/   config_save_on_exit = false   video_threaded = true   #video_aspect_ratio = 1.33 aspect_ratio_index = 0 aspect_ratio_index = 0 #video_force_aspect = false video_aspect_ratio_auto = true #video_scale_integer = true   rewind_enable = false rewind_buffer_size = 10 rewind_granularity = 2   video_gpu_screenshot = true   video_shader_enable = false video_smooth = true   screenshot_directory = /recalbox/share/screenshots/ savestate_directory = /recalbox/share/saves/ savefile_directory = /recalbox/share/saves/ extraction_directory = /recalbox/share/extractions/   fastforward_ratio = -1.0 input_autodetect_enable = true   joypad_autoconfig_dir = /recalbox/configs/retroarch/inputs/   input_player1_analog_dpad_mode = "1" input_player2_analog_dpad_mode = "1" input_player3_analog_dpad_mode = "1" input_player4_analog_dpad_mode = "1"   input_enable_hotkey_btn = 10   input_enable_hotkey = "escape" input_exit_emulator = "escape" input_player1_joypad_index = 0 input_player2_joypad_index = 1 input_player3_joypad_index = 2 input_player4_joypad_index = 3



  • de retour, j'ai bien ajouté la ligne en enlevant les guillemets avec = 50 et rien ça ne change rien, la rom ou les rom tournent toujours à 60 Hz, éventuellement ce paramètre semble brider quelque chose sur la vitesse d'affichage sur un sonic c'est flagrant ça saccade à mort. c'est vraiment dommage de ne pas pouvoir bénéficier de cette option, la doc de retroarch dit quoi à ce sujet ?


Log in to reply
 

Want to support us ?

359
Online

81.5k
Users

22.3k
Topics

161.6k
Posts