[Odroid XU 4] Bloqué avec un message Android



  • Bonjour,

    Un pote m'a donné un Odroid XU4 :)

    Du coup j'ai pris une carte 64Go (samsung 64 EVO XC classe 10) que j'ai formaté avec fat32format.exe
    En parallèle j'ai récupéré la distribution de recalbox via le lien suivant pour Odroid XU4 (l'image fait 239 383Ko) :
    https://archive.recalbox.com/v1/upgrade/odroidxu4/recalbox.img.xz?source=install
    Je flash ma SD avec Etcher.
    Je mets la SD dans l'Odroid et bouge le switch pour communter en boot micro SD

    Jusque là je pense avoir tout bon, vous confirmez ?

    Parceque lorsque je branche le tout (test en hdmi sur télé HD et alimentation 4A), ca reste bloqué avec un marquage ANDROID en haut à gauche de l'écran.

    J'ai essayé de télécharger une seconde fois l'image mais c'est pareil.
    Je tiens à préciser que l'Odroid (XU4 REV 0.1 20151201) fonctionne. Testé en commutant sur la mémoire interne et il démarre bien sous Linux.

    Vous avez une idée ?
    Quelqu'un peut confirmer que l'image dispo ici est bonne ? :
    https://archive.recalbox.com/v1/upgrade/odroidxu4/recalbox.img.xz?source=install

    Merci d'avance,
    Valérian


  • Themer

    @valerian t'aurais pas un Android d'installé sur le eeMc de ton odroid ?



  • Oui je confirmes, c'est bien un android et non un Linux comme dit plus haut.

    Question bête :
    Si je retire la carte eMMC, met la carte MicroSD avec le switch postionné en boot MicroSD, il est censé démarré où il lui faut la eMMC à tout prix ?

    Si je fais ça, il ne boot même pas.

    J'ai aussi essayé de mettre lakka sur ma micro SD pour tester.
    Au boot, j'ai bien le logo lakka, mais ça crash tout de suite avec le message :
    sh: can't access tty: job control turned off #

    Je réessaye en retirant la eMMC, et la ça ne boot pas du tout.

    Bref, ça sent le cadeau empoisonné :)
    J'ai peur que le port MicroSD soit dead.


  • Themer

    @valerian il y a un bug connu où ça ne marche pas si le eemc est connecté en même tps que la sd donc oui il faut le retirer.

    ta sd est peut -être mauvaise qualité : il faut une classe 10, cf here :
    https://github.com/recalbox/recalbox-os/wiki/Compatibility-(EN)

    de mémoire les samsung ne sont pas conseillées



  • Le port MicroSD a l'air de fonctionner.

    Quand je suis sous android (après avoir reformaté ma SD en FAT32), j'arrive bien à créer un fichier sur ma SD Card.
    Par contre, ma souris ne marche pas sur les port USB 3.0 ... elle ne marche que sur le port USB 2.0 ...


  • Themer

    @valerian oui mais il peut y avoir une incompatibilité entre recalbox et certaines sd



  • OK, je vais tester avec une SD qui est dans un de mes 3 Rpi3 déjà en recalbox.
    Plouf plouf, qui sera le donneur d'organe ? :
    link text

    Je n'aime pas cannibaliser une installe qui fonctionne parfaitement, mais là y'a pas le choix :)

    Merci pour ton aide



  • J'ai testé avec une autre carte SD.
    Une Sandisk classe 10 de 16Go montée dans ma borne avec Recalbox sous Rpi3.

    Même problème, j'ai un message ANDROID en haut à gauche et ça reste bloqué là dessus ...

    J'enlève la eMMC et là ça démarre, j'ai le logo Recalbox, la petite musique et j'arrive sous emulstation.
    YOUPI

    Moralité : au feu la eMMC ainsi que la SD samsung (pourtant une classe 10)

    Merci voljega



  • On peut passer le topic en résolu (il faut que je change la balise ou je laisse un admin faire ?).

    Bravo et merci à toute l'équipe pour le boulot fait sur la 4.1
    J'ai passé une bonne soirée à redécouvrir la dreamcast :)



Want to support us ?

Join us on :

569
Online

31344
Users

15155
Topics

113971
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.