Recalbox 7.0

Problème de connexion réseau



  • Bonjour, Tout d'abord merci pour la recalbox. Je n'arrive pas à voir la recalbox à travers le réseau. J'utilise un rj45 croisé, mon antivirus est temporairement désactivé,  le voyant du cable réseau Rpi2 est bien allumé, et mon ordinateur semble voir un "réseau domestique" mais non identifié... J'ai aussi essayé de brancher le Rpi2 à ma box, mais cela ne change rien, je ne vois toujours pas la recalbox dans réseau. J'ai essayé de faire une "mise à jour réseau" à travers l'interface recalbox et cela me met "veuillez brancher un câble réseau". Je ne pense pas que le rj45 soit défectueux car il fonctionne habituellement entre mon ordinateur et ma box internet. J'utilise windows 7. J'ai lu les différents post pour les personnes qui ont eu le même problème, mais je n'ai pas trouvé de réponse. Du coup, j'ai essayé de brancher la recalbox en wifi. J'ai le wifi adaptater raspberry pi wlu6331 et... cela ne fonctionne pas non plus ! Je n'arrive pas à faire le lien entre la recalbox et l'ordinateur. J'ai essayé d'allumer/éteindre le signal wifi plusieurs fois dans l'interface recalbox et cela ne change rien. Là encore si je demande de faire une mise à jour le Rpi me demande de brancher un câble.   Est-ce que quelqu'un a une idée de ce qui ne fonctionne pas, et comment régler cela ?



  • Je viens de réessayer, et cela me fait "connexion au réseau local n'a pas d'adresse ip valide" ; donc le lien semble bien se faire entre le Rpi2 et mon ordi... Je met une copie d'écran en p.j. Est-ce que quelqu'un à déjà rencontré le même problème ?



  • De même lorsque je branche à la box, il semblerait que la recalbox n'émette pas d'Ip valide (si je comprend bien...).



  • Question bête, le raspi apparaît dans l'interface de ta box ?



  • Bonjour Cédric, Non, le Rasp n'apparaît pas dans l'interface de la box. J'ai essayé mille et une manip avec les membres présents sur IRC et rien n'y a fait. Soit j'ai un câble / dongle wifi / rasp défectueux soit j'ai une fichue mal chance !..



  • Hum quand tu branches en ethernet ta recalbox a ta box adsl, est ce que tu as les lumières oranges et vertes du port ethernet de ton rpi qui s'allument ?



  • De souvenir, il y a une lumière verte au nveau du cable mais je ne me souviens pas pour l'orange. Je suis parti en vacances, je testerai au retour !



  • Est ce que vous avez avancé sur ce post ? J'ai exactement les memes problèmes, en plus d'utiliser la recalbox pour jouer avec les potes, je me suis familiarisé avec Kodi, du coup le rpi est constemment allumé, je me suis alors demandé si j'avais pas grillé une connectique reseau et j'ai alors testé une version de noob sur une autre carte sd, et là, la connexion reseau fonctionne. Donc ça doit venir d'un problème logiciel. Pour ma part, hier ça fonctionnait très bien et ce matin, plus de reconnexion reseau possible ni en ethernet ni en wifi. Est ce que vous pensez que je dois tout reinstaller ? Ça me gêne un peu, j'ai pas mal bataillé dessus pour installer des sauvegardes etc.



Want to support us ?

251
Online

79.2k
Users

20.4k
Topics

149.3k
Posts