Écran noir pas trouvé de solutions dans le forum



  • Bonjour à tous,

    J'ai un gros soucis j'ai testé les solutions vues un peu partout sans succès.

    J'ai fabriqué une borne sous pi3 et recalbox4.3 branchée avec adaptateur dvi je n'ai rien qui s'affiche à l'écran même pas l'arc en ciel.

    Juste le message cannot display this vidéo mode. Optimum résolution 1280x1024 60hz.

    Ca fonctionne très bien sûr tv ou sur mon moniteur pc. J'ai essayé les solutions vues à droite à gauche en éditant le fichier config et en changeant les valeurs... rien à faire.

    Le pire c'est que ça me faisait ça au départ et un jour ça a fonctionné sans savoir pourquoi.... depuis une semaine ça marchait très bien et hier alors que la borne était en marche j'ai sans faire exprès débranché le câble hdmi qui est sur mon adaptateur dvi. Je l'ai rebranché et depuis la ça ne fonctionne plus retour cas départ.

    Je ne comprend plus rien.

    Merci d'avance à vous

    Damien



  • ce lien devrait t'aider à résoudre ton problème link text



  • @tikiandskull merci cela a été fait, aucun changement. De plus je ne comprend pas pourquoi ça ne marchait pas puis oui et depuis que j'ai débranché et rebranché le câble plus rien....



  • Étant donné que cela a marché par intermittence vous croyez possible que cela vienne de l'adaptateur hdmi dvi??



  • Je me répond à moi même si jamais ça peut servir problème résolu j'ai trouvé un convertisseur hdmi-vga dans un magasin près de chez moi. (5 euros)

    Ça marche parfaitement !

    Donc vous avez un vieille écran de pc et que ça ne veut pas en dvi ça marche impeccable avec un convertisseur hdmi vga sans toucher à aucun paramètre.


Log in to reply
 

Want to support us ?

Join us on :

227
Online

28859
Users

14652
Topics

110752
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.