Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Anfänger fragen.



  • @bliz1337

    Hallo,

    da muss ich @paradadf recht geben, etwas Eigeninitiative beseitigt oftmals die Fragen/Probleme 😉

    den Global Videomode änderst du in der "recalbox.conf".
    Da du nicht geschrieben hast, welche recalbox Version genutzt wird, beschreibe ich das "etwas" umständlichere Verfahren.

    Den Befehl tvservice -m CEA hast du ja bereits ausgeführt, wenn ich das richtig lese.
    Pfad zur recalbox.conf: /recalbox/share/system/recalbox.conf

    Einstellungen vornehmen, speichern, Neustart.

    Folgend das englische Wiki für die Video Konfiguration:
    https://github.com/recalbox/recalbox-os/wiki/Video-configuration-detailled-(EN)

    und die recalbox.conf:
    https://github.com/recalbox/recalbox-os/wiki/recalbox.conf-%28DE%29



  • Ja ich hab mir schon einiges durchgelesen aber passt nicht zu meinen Problemen.

    Ich habe die Version 4.0.2

    Und die recalbox wird im Netzwerk nicht angezeigt, habe oft gelesen man kann über Putty die sachen kopieren etc. Was ist das genau? Extra software?

    Sorry für die blöden Fragen komme aber nicht so drauf



  • @bliz1337

    Putty ist ein SSH und telnet Client: http://www.putty.org

    Schau mal in recalbox unter "Netzwerkeinstellungen", welche IP Adresse dein Raspi hat (oder ob du überhaupt Netzwerk hast).
    Tippe dann diese IP in deinen Internet Browser ein. Ich hoffe das in der 4.0.2 Version bereits im Web Manager die recalbox.conf editierbar ist.

    Teste es mal bitte 🙂



  • Okay dann kann ich die config Datei ändern habe jetzt Global.videomode=CEA 16 Hdmi eingestellt so wie laut terminal empfohlen.
    Allerdings hat das keine Besserung am n64 Emulator gebracht.
    Die Spieleinstellungen habe ich auch schon geändert
    spiele glätten aus
    Zurückspulen aus
    Shader keine
    Integer scale aus
    Was könnte ich noch ändern um n64 flüssig zu stellen. Ich habe die Spiele Mario 64 und Mario kart 64 sowie Tom und Jerry getestet. Bei allen das selbe Problem.



  • Also die N64 Performance auf meinem Pi3 ist auch nicht so toll. Hast du denn auf YouTube mal geschaut, wie viel man da überhaupt erwarten kann? Flüssig wie auf einem aktuellen PC wäre vielleicht auch etwas viel verlangt.

    Ich wollte definitiv das hier noch ausprobieren:
    https://www.youtube.com/watch?v=N5h93LYxfBk



  • @bliz1337

    Mario 64 und Mario Kart 64 sollten recht stabil laufen. Bei anderen N64 Spielen kann das aber anders (schlechter) sein.

    • Langsame SD Karte?
    • Wie stark ist dein Netzteil? (hast du zufällig oben rechts am TV ein Symbol - Blitz oder buntes Quadrat - , welches mal aufblinkt?).
    • Wie wirkt sich dein Problem denn überhaupt aus? Wie unflüssig ist es?


  • Sd Karte ist von SanDisk sollte also nicht an ihr liegen.
    Netzteil wie benötigt 2, 5a also kein Blitz etc auf dem Monitor
    Ja beim spielen von Mario Z. B. Lagt das bild öfters mal hinterher.
    Bei kart 64 stört das beim Fahren schon etwas.
    Und zu dem Problem mit der Übertragung von psx spielen bekomme ich den Fehler sogar bei winscp.
    Danke für eure hilfe



  • @bliz1337

    SanDisk bedeutet ja nicht, das es eine schnelle Karte ist 😉 . Auf den Karten stehen Klassen (class ?).
    Hast du zum Testen eine zweite SD Karte zur Hand? Das hört sich etwas merkwürdig an.



  • Ja hätte noch eine da müsste dann eben mal recalbox komplett neu installieren und konfigurieren. Melde mich dann nochmal



  • Also mir der anderen sd Karte das leider das selbe. Psx läuft aber flüssiger habe ich gemerkt.



  • @bliz1337

    Mmhhh, so langsam gehen auch meine Hilfestellungen dem Ende entgegen.
    Vielleicht hat noch jemand Ideen hier im Forum, ansonsten könntest du noch im IRC Channel vorbeischauen. Dort aber bitte in englisch oder französisch.


  • Developer
    Team
    Global moderator
    Translator

    @bliz1337 ich habe Probleme (in n64) mit dem integrierten Bluetooth des RPi3s und (natürlich) bluetooth Kontrollern. Die Situation verbessert sich etwas, wenn das WiFi ausgeschaltet wird. Aber trotzdem... irgedwas stimmt da nicht so ganz.



  • Ja dann bin ich mal nicht der einzige. Werde mal mit ausgeschaltetem WiFi testen. Hoffe das die 4.1 besser laufen wird. Dann kann ich auch endlich meine ps4 Controller schnurlos nutzen.


  • Developer
    Team
    Global moderator
    Translator

    @bliz1337 gerade erst gelesen, dass du die 4.0.2 hast. Diese Version nutzt das interne Blueetooth nicht, da musst du einen usb bluetooth dongle haben. Dabei habe ich keinen Lag gespürt.



  • Ach schade nutze meine Controller ja sowieso via kabel


  • Developer
    Team
    Global moderator
    Translator

    @bliz1337 das Einzige, was mir noch einfällt, ist, das Spielmodus im TV/Monitor einzuschalten. Die Bildverarbeitung mancher Monitore verursacht ein solches Lag.



  • Kann den spielmodus bei mir nicht anschalten. Also kann es auch nicht daran liegen oder?



  • Also als ich bei snes die selben Probleme hatte habe ich mal im Samsung forum gelesen wie ich den spielmodus aktiviere nach dem ich das gemacht habe läuft aufjedenfall mal Mario kart 64 flüssig werde noch ein paar andere spiele testen und berichten.

    Danke für eure hilfe


Log in to reply
 

Want to support us ?

139
Online

78.1k
Users

19.9k
Topics

146.6k
Posts