Sigue el problema de los Mandos Inalambricos 2 meses despues...



  • Re: Mando Snes30 se vuelve loco

    Buenas Tardes, despues de esperar como loco a la nueva version 4.1, veo que aun no ha llegado y salio la 4.0.1 en la cual sigo teniendo el mismo problema. No se si sera por el mando, por el dongle o por lo que sea el caso es que sigue siendo imposible jugar a juegos de lucha, carreras, plataformas o accion ya que esos 2, 3 segundos que el mando se queda o bien pillado en una direccion o sin responder hace que sea imposible una buena jugabilidad... Seguire animado a que saquen la version 4.1 activen el bluethoot interno y asi comprobar que el mando funciona de manera fluida. Tengo otro mando que es copia del de PS3 y pasa lo mismo con lo cual tiene que ser o bien algo interno de la raspberry o bien algo de instalaccion o bien por el dongle. Acepto Ideas para posible solucción. Un saludo!!


  • Moderator
    Team
    Moderator
    Translator

    Te recomiendo leer el blog de vez en cuando o un poquito del foro. La version 4.1 unstable fue lanzada hace algun tiempo. Lee el blog el articulo para saber como actualizar.



  • Gracias! Probare a actualizar a la 4.1 aunque sea unstable y ver si funciona mejor el rendimiento de los mandos.
    Cualquier cosa os comento, un saludo!!



  • Desconecta la wifi si la tienes activa, eso hace que el bluetooth vaya mejor.



  • Bueno, despues de desactivar la wiffi y demas sigue llendo a tirones!!
    Me esprare a la 4.1 Estable a ver que tal, ya pongo lo que sea.
    Saludos!!



  • @carlosgp26 Comentas que te pasa con un par de mandos por bluetooth y que has desactivado la wifi de la raspberry y sigue fallando.
    Siendo Bluetooth los mandos y si los usas en la misma sala donde tengas instalado un router wifi, para descartar que no sea una interferencia entre el bluetooth y el wifi, que según configuraciones pueden estar funcionando a la misma frecuencia y por tanto generandose interferencias, sería conveniente asegurarse de que ademas de desactivar la wifi de la raspi, en el router tengas activado el modo de coexistencia/compatibilidad con bluetooth o incluso para probar, desactivar por completo, momentaneamente la wifi en el router.

    Así en caso de no ser solución al menos quedaría descartado que sea un problema de interferencias wifi/bluetooth.



  • mmmm investigare a ver como se hace eso con mi router!! porque no tengo ni idea de lo que es!!
    Gracias por la respuesta, probare a hacerlo, a ver si asi termina de funcionar correctamente. Lo que si que he hecho a sido desactivar el kodi y parece que va algo mas fluido aunque sigue quedandose pillado en una direccion sin respuesta a veces aunque con menos frecuencia.
    Un saludo!!



  • @carlosgp26 said in Sigue el problema de los Mandos Inalambricos 2 meses despues...:

    Gracias! Probare a actualizar a la 4.1 aunque sea unstable y ver si funciona mejor el rendimiento de los mandos.
    Cualquier cosa os comento, un saludo!!

    como actualizo?



  • Bueno, como veo que sigue igual la cosa, actualizare a 4.1 unestable.
    Supongo que cuando salga la 4.1 estable, pueda actualizarlo a esta versión.

    A ver si con el bluetooth interno me funciona bien.



  • @Edu-Castillo-Ottesen Problema resuelto! los mandos van a la perfección, totalmente fluidos, de la otra manera, imposible jugar, actualice a la 4.1 unstable y perfecto.

    para actualizar simplemente en config cambias "stable" por "unstable" le das a actualizar desde el menú y listo.

    Supongo que seria algún tipo anomalía en la instalación anterior.



Want to support us ?

Join us on :

209
Online

28942
Users

14685
Topics

110929
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.