Reset ne fonctionne pas



  • Bonjour à tous,

    Je me permet de soliciter votre aide car je ne parvient pas à faire fonctionner le reset de ma recalbox.
    Je dispose d'un raspberry pi3 b avec recalbox 4.0.0 sur une micro sd sandisk ultra 16go et une cle sandisk cruzer fit 64go pour le stockage.
    J'ai mis tout ce petit monde dans un boitier et après m'être assuré que cela fonctionnait correctement j'ai voulu y ajouter un boutton on/off et un reset (tout a l'air tellement simple dans les tutos...).
    J'ai donc installé un interrupteur NO branché sur le GPIO3 (broche 5) et le GROUND (broche 9) ainsi qu'un boutton poussoir NO branché sur le GPIO2 (broche 3) et le GROUND (broche 6). J'ai ensuite éditer mon fichier recalbox.conf via l'interface web en wifi ou j'ai decommenté la ligne "system.power.switch=PIN356ONOFFRESET".
    Vient alors le moment du test et là, c'est le drame: ça marche pô!!! Je vérifie donc mon fichier recalbox.conf via l'interface web car j'ai lu sur le wiki que certaines partitions était en lecture seule à partir de la 4.0.0. Mais non, la ligne "system.power.switch=PIN356ONOFFRESET" est bien decommentée. J'ai donc décommenté en plus la ligne "system.power.switch=PIN56ONOFF".
    Deuxième essai: le boutton on/off fonctionne mais toujours pas le reset, que j'appuie brievement ou plusieurs secondes: rien. Même en branchant les deux grounds ensembles en 6 comme dans le tuto.

    Voila où j'en suis 😅. Ce n'est pas bien grave mais cela me turlupine d'avoir un boutton reset qui ne reset pas.

    Aurai-je oublié quelque chose ou commis une erreur? Car je reconnais que mes connaissances de linux frisent le néant.

    Un grand merci d'avance


Log in to reply
 

Want to support us ?

271
Online

82.0k
Users

22.5k
Topics

162.9k
Posts