Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problema mandos en PSX



  • hola, soy nuevo en el foro, espero que esta pregunta vaya bien aqui.
    tengo unos mandos de la marca trust, con formato Play, cuando pongo algunos roms de PSX los mandos no funcionan pero en otras roms de PSX si que van, alguien sabria a que puede ser debido esto?


  • Staff
    Team
    Moderator
    Translator

    @kurrobcn que significa que no funcionen? Te sale alguna notificacion en la pantalla?
    Existen juegos que necesitan activar el analogico en el menu de retroarch (Hotkey + B, siguiente el modelo de mando de SNES).



  • Me explico, la rom carga correctamente, cinematicas etc... llega el momento de empezar, y pone, pulse start, y va ningun boton aunque el mando este configurado, con el hotkey+b si que llega al menu de retroaarch, pero aun cambiando al modo analogico no me funciona,


  • Staff
    Team
    Moderator
    Translator

    Podes citar algunos de los juegos que te causan problemas? Has probado con otras versiones?



  • me pasa en Diablo y resident evil 3, por ahora solo tengo 4 roms de psx y el resident evil 1 y 2 van perfectamente


  • Staff
    Team
    Moderator
    Translator

    Seguramente es algun mal dump. A mi me consta que Diablo funciona.



  • perdona soy nuevo y algunas cosas no las entioendo, a que te refieres con un mal dump.

    P.D. gracias por tu paciencia


  • Staff
    Team
    Moderator
    Translator

    Una copia mala del original. Busca otra ;)



  • @paradadf yo tengo el mismo problema... Resulta que todo funcionaba perfectamente.. actualize Recalbox a la última versión y en el emulador de psx ya no me funciona el mando con NINGUN ROM (solo responde el hotkey para salir a Recalbox o para entrar a retroarch).. Cosa que antes si funcionaba de 10..
    Que puedo hacer para solucionar esto??
    Ya probé configurando de nuevo los mandos en Recalbox y en retroarch... Y nada... Sigue sin funcionar.


  • Staff
    Team
    Moderator
    Translator

    @korega por favor, abre tu propio hilo. Este es muy antiguo y el problema es otro.
    Por cierto, no hay razon para que no te funcione. Por lo menos no una que yo conozca.


Log in to reply
 

Want to support us ?

245
Online

59005
Users

18446
Topics

138735
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.