interface et son pourri sur écran DVI



  • Se connecter en SSH :

    • Windows : putty.exe et mettre recalboxcomme ip
    • Linux : ouvrir un terminal et taper ssh root@recalbox.local


  • @Substring et voici ce que je trouve :
    state 0x120006 [DVI DMT (57) RGB full 16:10], 1680x1050 @ 60.00Hz, prog

    J'essaie de changer le config.txt avec hdmi group 2 et Drive 57 mais cela ne change rien...

    des idées?

    Merci d'avance!



  • Ca ressemble à la resolution native de ton ecran ?



  • @Substring Oui d’après la fiche constructeur...



  • J'ai un 22 pouces qui a exactement la meme resolution, un samsung que je peux faire pivoter en vertical (miam les shmups verticaux quand j'en aurai fini avec mon generateur de config). Et aucun pb d'affichage. Tu as bien le theme recalbox ? Tu aurais une photo correcte qui montre le sushi ?



  • @Substring C'est un 20''' et je compte bien me fabriquer un pied/support pour le retourner quand la config Tate marchera :) mais c'est un vieux truc (2008), c'est peut être ça le bléme...

    je prendrais des photos avec mon tél ce soir et je vous poste ça pour que vous voyez le rendu baveux...



  • @yazz83 question bête : il fait le meme rendu cracra sur un PC ?



  • @Substring Non ça marche normal, branché en vga, et la recalbox marche nickel sur ma télé branché en HDMI...



  • @yazz83 Et un PC en DVI ? Parce que VGA on n'est pas dans ce cadre pour ton problème



  • @Substring là ça va être plus compliqué, j'ai pas de PC adéquate...



  • pas de PC avec une sortie HDMI ???



  • @Substring Ha mais tu sais pas a qui tu parle! En fait j'ai juste un netbook sauvé du crash grâce à Xunbuntu et 2 tablettes à la maison...je vais peut être me faire un dual boot avec ce Rpi3 moi maintenant que j'ai un écran...



  • @yazz83 bon aprés quelques tests, finalement j'ai une interface propre en changeant lla résolution du Rpi en utilisant hdmi_mode=32...peut etre que les spec de mon écran était un peu tropoptimiste?;
    merci d'avoir consacré du temps à mon problémes



  • en fait c'est moi qui suis trop optimiste, aprés avoir couché les chiards, je m'aperçois que j'ai une belle interface, mais toujours un son pourri ! je me branche avec un Jack sur la Rpi, mais le son est brouillé comme s'il y avait de la neige à la télé...une idée? dois je encore essayé de changer qqch?



Want to support us ?

Join us on :

224
Online

29681
Users

14865
Topics

111997
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.