[SOFT] Universal XML Scraper V2


  • Banned



  • Donc après avoir regardé ton log, il n'arrive pas à lancer les "scrape engine"...
    tu as 2 fichiers cachés dans le repertoire d'UXS : scrape.exe et scrape64.exe.
    Je pense qu'ils sont bloqué par ton antivirus, parce qu'ils ne se lancent meme pas...



  • surement la même chose que j'avais au tout début des versions beta, j'ai eu du mal à trouver mais après avoir dit au parefeu d'autoriser le logiciel, il s'était bien mis la liste mais en refusé j'ai juste eu à changer par autorisé, depuis plus aucun soucis

    donc tu as parlé de l'avoir mis dans les exclusions mais mon soucis venait du pare feu c'est lui qui bloque l'accès au net et pas l'antivirus, je pense que tu devrais y jeter un coup d'oeil

    si jamais tu as bitdefender internet security j'arriverais à te guider pour te dire où aller changer l'option


  • Banned

    @screech Pourtant aucun problème en beta, depuis les deux stables plus rien

    @sassa J'ai configuré les exclusions antivirus comme pare-feu, processus ... etc J'ai même tout recommencé de zéro mais rien de rien



  • @PNL as-tu redémarré ton ordi depuis l'installation des alpha ? quand le scrap ne voulait pas se faire comme toi, malgré mes exceptions rien ne se passait, j'ai redémarré et ensuite c'était reparti et ce n'est plus jamais revenu, au contraire, maintenant il me l'autorise sans broncher et me le bloque plus

    tu utilises quoi comme antivirus et firewall ?


  • Banned

    @sassa Bitdefender Total Security 2016 et là je vais passer sur Bitdefender Total Security Multi-Device 2017



  • j'ai le même mais en internet security seulement

    au cas où regarde bien s'il n'a pas pas parlé des fichiers scraper.exe et scraper64.exe, pour ma sécurité il les avait bloqué sans rien me dire il fait tout en cachette car il est en autopilot (l'antivirus et le coupable était le active threat controle), j'ai juste eu à cliquer sur autoriser et à surveiller, sinon il les bloque sans rien dire, j'ai vu ça dans les notifications mais là je parle de la 2017, je n'ai jamais eu la version 2016 je suis passé de 2013 à 2017



  • Je viens de retester avec la version 2.0.0.1
    Je stop EmulStation
    Je chois par exemple de scrapper sur la NES
    Je clique sur Start, le bouton se change en annuler et plus rien ne se passe !



  • Dans la prochaine version, je mettrais un Timeout sur le lancement des "scrape engine" avec un message d'avertissement :S

    parce que ça ressemble quand même vachement à un blocage d'antivirus 😞



  • C’est idem en désactivant l'antivirus, et cela ne se produit pas avec les versions avant la stable.



  • c'est marrant moi qui avait ce soucis avec la beta au tout début, avec la stable j'en ai aucun...



  • @Bertille @PNL Je viens de ressortir une release (oui encore une 😢 )

    Celle-ci devrait vous mettre un message d'erreur TimeOut si c'est bien le "scraper64.exe" qui est bloqué :S

    (J'ai aussi ajouté une fenêtre pour afficher les log dans le menu help 😉 )



  • Je viens de tester et j'ai bien la fenêtre Time Out qui s'affiche !
    Par contre pourquoi je suis bloqué avec la nouvelle version et pas celle d'hier, je ne comprends pas !



  • pour en revenir à ce que je disais plus haut, j'ai pu utiliser la beta pendant une journée, puis j'ai pris une nouvelle version qui était sortie et bam, bloqué ! Mais ensuite avec un peu d'acharnement, j'ai pu demander à l'antivirus de le débloquer et au firewall de l'accepter

    et cela m'avait fait pareil quand je désactivais tout l'antivirus, ça ne voulait pas fonctionnait non plus mais ensuite oui, je peux pas expliquer comment ni pourquoi mais je sais que j'ai redémarré plusieurs fois et tout mis en autorisé dans le firewall et anti virus et depuis plus aucun soucis

    @screech j'ai testé et c'est bon, j'ai bien maintenant les images des roms manquantes (pour le dark) ainsi que l'ajout dans le gamelist



  • @Bertille et @PNL
    Je pense avoir trouvé pourquoi vous avez ce message...
    Des fois, UXS n'arrive pas à mettre à jour les fichier scraper.exe et scraper64.exe.
    Je rajoute une fonction dans la prochaine version pour tenter une meilleur mise à jour 😉

    En attendant, il vous suffit de supprimer ces 2 fichiers manuellement (ce sont des fichiers cachés dans le répertoire d'UXS)

    Pour information, j'ai aussi envoyé des demandes de Référencement auprès des "grands" fournisseur d'antivirus. Certain m'ont déjà répondu et les "faux positif" ne devrait plus apparaître dans les prochaines Mise à jour des Listes de virus 😉

    Avira :
    N° du fichier Nom du fichier Taille (octets) Résultat
    28949218 Universal_XML_Scr...64.exe 6.45 MB FALSE POSITIVE
    28949219 Scraper.exe 1.42 MB FALSE POSITIVE
    28949220 Scraper64.exe 1.53 MB CLEAN
    28949221 Universal_XML_Scraper.exe 6.34 MB FALSE POSITIVE

    En cours : Bitdefender, Avast, et quelques autres ^^



  • Pour moi je te confirme que ce sont bien ces 2 fichiers qui posent problème !
    En appliquant ta méthode sa scrappe !!!

    Youpi ;+))


  • Staff
    Developer
    Global moderator
    Creator
    Team

    J'ai utilisé la nouvelle version sur du scrap n64... ben ça marche pô ;). la 2.0.0.1 me donne err_SystemList

    la version 2.0.0.0 me donne un erreur de connexion à la BDD

    la dernière béta fonctionne.

    à chaque fois j'ai tout viré et recommencé la configuration.



  • effectivement je venais le signaler je viens de prendre la dernière apha donc la 2.0.0.2 et le logiciel se lance, installe les fichiers mais ensuite j'ai le même message d'erreur que ian57 et le logiciel se ferme, j'ai même pas le temps de commencer la configuration du logiciel car le message arrive direct

    mais avec l'alpha 2.0.0.1 tout fonctionne correctement



  • I hope Im right here.

    In the description it says that the scraper is using the filename as a backup but its not really working for me.

    Its not finding Metroid (filename: Metroid.nes). Im missing a lot of NES and SNES stuff where it should be able to find it by name.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @TeKo there is no filename called "Metroid.nes"

    http://www.screenscraper.fr/gameinfos.php?plateforme=3&gameid=1256

    The names usually belong to some data source and has standards. If you have roms with self-edited names (not necessarly by you), you won't get too many roms scraped.



Want to support us ?

318
Online

81.5k
Users

22.3k
Topics

161.5k
Posts