[SOFT] Universal XML Scraper V2


  • Banned

    @screech Je ne trouve pas le fichier des logs 😕



  • dans le rĂ©pertoire "logs" du rĂ©pertoires ou se trouve UXS

    Si tu ne les a pas tu as peut ĂȘtre vraiment des problĂšmes : ou de droits d’écritures, ou d'antivirus :S


  • Banned



  • Donc aprĂšs avoir regardĂ© ton log, il n'arrive pas Ă  lancer les "scrape engine"...
    tu as 2 fichiers cachés dans le repertoire d'UXS : scrape.exe et scrape64.exe.
    Je pense qu'ils sont bloqué par ton antivirus, parce qu'ils ne se lancent meme pas...



  • surement la mĂȘme chose que j'avais au tout dĂ©but des versions beta, j'ai eu du mal Ă  trouver mais aprĂšs avoir dit au parefeu d'autoriser le logiciel, il s'Ă©tait bien mis la liste mais en refusĂ© j'ai juste eu Ă  changer par autorisĂ©, depuis plus aucun soucis

    donc tu as parlé de l'avoir mis dans les exclusions mais mon soucis venait du pare feu c'est lui qui bloque l'accÚs au net et pas l'antivirus, je pense que tu devrais y jeter un coup d'oeil

    si jamais tu as bitdefender internet security j'arriverais Ă  te guider pour te dire oĂč aller changer l'option


  • Banned

    @screech Pourtant aucun problĂšme en beta, depuis les deux stables plus rien

    @sassa J'ai configurĂ© les exclusions antivirus comme pare-feu, processus ... etc J'ai mĂȘme tout recommencĂ© de zĂ©ro mais rien de rien



  • @PNL as-tu redĂ©marrĂ© ton ordi depuis l'installation des alpha ? quand le scrap ne voulait pas se faire comme toi, malgrĂ© mes exceptions rien ne se passait, j'ai redĂ©marrĂ© et ensuite c'Ă©tait reparti et ce n'est plus jamais revenu, au contraire, maintenant il me l'autorise sans broncher et me le bloque plus

    tu utilises quoi comme antivirus et firewall ?


  • Banned

    @sassa Bitdefender Total Security 2016 et lĂ  je vais passer sur Bitdefender Total Security Multi-Device 2017



  • j'ai le mĂȘme mais en internet security seulement

    au cas oĂč regarde bien s'il n'a pas pas parlĂ© des fichiers scraper.exe et scraper64.exe, pour ma sĂ©curitĂ© il les avait bloquĂ© sans rien me dire il fait tout en cachette car il est en autopilot (l'antivirus et le coupable Ă©tait le active threat controle), j'ai juste eu Ă  cliquer sur autoriser et Ă  surveiller, sinon il les bloque sans rien dire, j'ai vu ça dans les notifications mais lĂ  je parle de la 2017, je n'ai jamais eu la version 2016 je suis passĂ© de 2013 Ă  2017



  • Je viens de retester avec la version 2.0.0.1
    Je stop EmulStation
    Je chois par exemple de scrapper sur la NES
    Je clique sur Start, le bouton se change en annuler et plus rien ne se passe !



  • Dans la prochaine version, je mettrais un Timeout sur le lancement des "scrape engine" avec un message d'avertissement :S

    parce que ça ressemble quand mĂȘme vachement Ă  un blocage d'antivirus 😞



  • C’est idem en dĂ©sactivant l'antivirus, et cela ne se produit pas avec les versions avant la stable.



  • c'est marrant moi qui avait ce soucis avec la beta au tout dĂ©but, avec la stable j'en ai aucun...



  • @Bertille @PNL Je viens de ressortir une release (oui encore une 😱 )

    Celle-ci devrait vous mettre un message d'erreur TimeOut si c'est bien le "scraper64.exe" qui est bloqué :S

    (J'ai aussi ajoutĂ© une fenĂȘtre pour afficher les log dans le menu help 😉 )



  • Je viens de tester et j'ai bien la fenĂȘtre Time Out qui s'affiche !
    Par contre pourquoi je suis bloqué avec la nouvelle version et pas celle d'hier, je ne comprends pas !



  • pour en revenir Ă  ce que je disais plus haut, j'ai pu utiliser la beta pendant une journĂ©e, puis j'ai pris une nouvelle version qui Ă©tait sortie et bam, bloquĂ© ! Mais ensuite avec un peu d'acharnement, j'ai pu demander Ă  l'antivirus de le dĂ©bloquer et au firewall de l'accepter

    et cela m'avait fait pareil quand je désactivais tout l'antivirus, ça ne voulait pas fonctionnait non plus mais ensuite oui, je peux pas expliquer comment ni pourquoi mais je sais que j'ai redémarré plusieurs fois et tout mis en autorisé dans le firewall et anti virus et depuis plus aucun soucis

    @screech j'ai testé et c'est bon, j'ai bien maintenant les images des roms manquantes (pour le dark) ainsi que l'ajout dans le gamelist



  • @Bertille et @PNL
    Je pense avoir trouvé pourquoi vous avez ce message...
    Des fois, UXS n'arrive pas Ă  mettre Ă  jour les fichier scraper.exe et scraper64.exe.
    Je rajoute une fonction dans la prochaine version pour tenter une meilleur mise à jour 😉

    En attendant, il vous suffit de supprimer ces 2 fichiers manuellement (ce sont des fichiers cachés dans le répertoire d'UXS)

    Pour information, j'ai aussi envoyĂ© des demandes de RĂ©fĂ©rencement auprĂšs des "grands" fournisseur d'antivirus. Certain m'ont dĂ©jĂ  rĂ©pondu et les "faux positif" ne devrait plus apparaĂźtre dans les prochaines Mise Ă  jour des Listes de virus 😉

    Avira :
    N° du fichier Nom du fichier Taille (octets) Résultat
    28949218 Universal_XML_Scr...64.exe 6.45 MB FALSE POSITIVE
    28949219 Scraper.exe 1.42 MB FALSE POSITIVE
    28949220 Scraper64.exe 1.53 MB CLEAN
    28949221 Universal_XML_Scraper.exe 6.34 MB FALSE POSITIVE

    En cours : Bitdefender, Avast, et quelques autres ^^



  • Pour moi je te confirme que ce sont bien ces 2 fichiers qui posent problĂšme !
    En appliquant ta méthode sa scrappe !!!

    Youpi ;+))


  • Staff
    Developer
    Global moderator
    Creator
    Team

    J'ai utilisé la nouvelle version sur du scrap n64... ben ça marche pÎ ;). la 2.0.0.1 me donne err_SystemList

    la version 2.0.0.0 me donne un erreur de connexion Ă  la BDD

    la derniÚre béta fonctionne.

    à chaque fois j'ai tout viré et recommencé la configuration.



  • effectivement je venais le signaler je viens de prendre la derniĂšre apha donc la 2.0.0.2 et le logiciel se lance, installe les fichiers mais ensuite j'ai le mĂȘme message d'erreur que ian57 et le logiciel se ferme, j'ai mĂȘme pas le temps de commencer la configuration du logiciel car le message arrive direct

    mais avec l'alpha 2.0.0.1 tout fonctionne correctement



Want to support us ?

202
Online

81.4k
Users

22.2k
Topics

161.4k
Posts