[SOFT] Universal XML Scraper (Español)


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @Víctor-Téllez si, ese es el problema.
    Cuando no funcionan las cosas es siempre importante dsr ese tipo de detalles.



  • @paradadf

    si, olvidé mencionarlo, fallo por mi parte

    Ahora no tengo ningún equipo con windows, pero haré la prueba en cuanto pueda.

    Sabes si hay alguna otra forma de poder ejecutarlo desde un mac?

    Muchas gracias por la ayuda


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @Víctor-Téllez en el hilo en ingles se que el desarrollador (Screech) compartio ciertos archivos .dll necesarios pero para que la gente con este problema lo intente solucionar por su cuenta. Podrias intentarlo y seguramente que muchos te lo agradecerian.
    UXS funciona solo desde Windows, no hay otra manera.



  • @paradadf voy a intentar localizarlos y probar

    He leído algún que otro caso más que le ocurre lo mismo con máquinas virtuales, por lo que posiblemente sea lo que dices.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @Víctor-Téllez si utilizas el buscador del foro y buscas ".dll" te van a aparecer las respuestas de Screech en ingles y frances.



  • ayuda por favor tengo en fba_libreto una romset que en su mayoría funciona mas del 90%, efectué el proceso de scraper pero la imágenes las descarga pero ellas no se asignan a sus correspondientes juegos. los juegos de nes, snes, gba, mame si asigna la correspondiente imagen, ¿existe alguna manera de vincular la información descargada sin necesidad de efectuar el proceso de scarper nuevamente?



  • @tophuriel said in [SOFT] Universal XML Scraper (Español):

    ayuda por favor tengo en fba_libreto una romset que en su mayoría funciona mas del 90%, efectué el proceso de scraper pero la imágenes las descarga pero ellas no se asignan a sus correspondientes juegos. los juegos de nes, snes, gba, mame si asigna la correspondiente imagen, ¿existe alguna manera de vincular la información descargada sin necesidad de efectuar el proceso de scarper nuevamente?

    ¿Estás usando un modo de imágenes mixta con carátulas?

    Me pareció leer que con juegos arcade no funcionan estos modos de imágenes. Prueba algunos de los modos de cabina arcade o sólo imagen simple


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @tophuriel como hiciste el scrapeo? En tu pc o por red? Detuviste ES antes de hacerlo? Eso es obligatorio.
    Muestra el contenido de la gamelist.xml e indica que juego tiene imagen descargada pero no la muestra. Saca eso desde la RPi para ver que fue lo que escribio, no quiero la version generada en el pc (caso que hubieras hecho el scrap ahi). Se muestran las descripciones de esos juegos problematicos o nada? Si no se muestra nada es seguro que no cerraste ES.



  • @paradadf

    lo efectué desde el pc win7, y al final del proceso arrojo un error, y el sistema de imagines que uso es el que generalmente asigna pro defecto el de 3 imágenes, pero según me explicas sera necesario efectuar el proceso desde 0



  • En la ultima version una de las plataformas que no scrapea es gameboy advance, solo hace imagenes vacias....



  • Hola, estoy scrapeando la SG-1000 con el metodo 'Mix' (Portada 3D y imagen) y en general ningun problema. Sin embargo hay un par de juegos que solo me coje de 'screenscraper.fr' la 'Screenshot' cuando también esta disponible la 'portada 3D'. Un ejemplo es el juego Pacar (SG-1000).

    Saludos y gracias.



  • Muchas gracias, no he metido muchos roms pero con la ayuda de esta publicación pude scrapear al menos un 98%, pocos juegos me han quedado sin portada, pero en general todo ok.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @froygg siempre podes ayudar con la base de datos y agregar cualquier cosa faltante 😉



  • @paradadf Yep, precísamente he traducido descripciones de algunos juegos... en cuanto le vaya entendiendo mejor espero contribuir de manera más importante, por lo que veo hay muchas cosas por hacer.



  • @elsergio

    Es curioso, yo ayer me estuve peleandoo y no entendia porque no me salian las imagenes, y ciertamente elegi mix, elegire standard y os reporto.
    Pero en ese caso no deberia de enseñar ninguna imagen, y sin embargo, los juego que empiezan por numeros sí que me las ha asociado-enseñado en recalbox, vease 1942,1943, 720 degress, 88 games...y alguno mas.
    Es raro que esos si y el resto no....



  • @elsergio said in [SOFT] Universal XML Scraper (Español):

    alt text

    Conseguido!!
    Al final como tantas cosas en la informática...era un simple detalle.
    Las malditas cajas. Muy bien visto paradadf!
    Me gustó tanto el aspecto de la composición 3D (caja, snapshot y nombre) que no caí en la cuenta de que Mame pudiera tener ó no. Al pedir perfil de caja y el uxml sólo obtener capturas, entiendo que no me las "ofrecía" a la vista.

    Muchas gracias por haberme prestado esta valiosa ayuda. Un frontend sin imágenes...no lo concibo.

    Lo siguiente será empezar a colaborar en el desarrollo, sobre todo en spanish, en Screenscraper.fr...Y ya advierto que es muy probable que vuelva a necesitar ayuda! jejeje.

    Muchas gracias de nuevo, y espero que mis dudas aquí planteadas sirvan para ayudar a alguien más.

    Pues no hay manera, me crea el archivo gamelist y me baja imagenes, pero no hay manera que me las muestre en la raspberry. Ni ignorando imagenes mix y eligiendo basico. he probado metiendo el gamelist con las roms, en downloaded images....y nada. Mi caso es exactamente el mismo que el tuyo y ya estoy loco. A ver podeis echarme una mano.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @borjac es obligatorio detener EmulationStation antes de editsr el gamelist.xml en la raspberry pi. Es asi de simple.



  • @paradadf
    hago scraper y se detiene automaticamente, te sale el mensajito...scrapea y solo me da imagenes de los juegos que comento, a partir de la A, ninguno aunque se baja las imagenes.
    Sigo intentando...


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @borjac estas 100% seguro que se detiene? Porque hace poco lei que los comandos desde UXS no estaban funcionando. Detenelo por consola ssh e intenta de nuevo. Repito, esa es la unica razon por la que los cambios no queden guardados. No tiene secreto.



  • @paradadf Pues estoy en ello y ahora me enseña algunas imagenes mas, es posible que falle la detencion?
    como se detiene por la consola? con putty o desde la rpi con f4? cual es el comando?
    Gracias



Want to support us ?

235
Online

80.5k
Users

21.6k
Topics

158.2k
Posts