Daphne not working on 7.1.1 (RPI4)??

  • Hi there It's me again and this time I am having issues with Daphne.
    I cannot get any game to run..

    Space Ace

    • ace.zip inside ROM folder;

    • folder: ace.daphne, size: 2.32GB ;

    • command file: ace.commands;

    Content of ace.commands:

    -bank 0 00000000 -bank 1 00000001

    Game won't run.

    I had the same rom set running flawlesly on Dragon Blaze 6.1.

    is there a known issue with 7.1.1 or is it just happening to me?


  • Revisor

    Hello @clkgames.

    No, Daphne runs without problems on Recalbox 7.1.1 on RPI4.
    I use the same ROMs and images than in previous versions.

    But, note that, I had some problems with my SSD disk.
    Don't know if it's general to my disk or PI, but I had some slowness on some games.
    For Daphne, some games (not all) simply freezed after some seconds (only video, not sound). When I came back to an HDD disk, the problem disappeared.

    What is your problem exactly ? The game doesn't start and it returns to the Emulation Station, or something else ?

  • Revisor

    Also note, that the blinking problem which appears on some platforms (XU4 and PC - depending on the video card) should be solved (by vanfanel).

    I will propose a patch soon for next version of Recalbox.

  • @lmerckx thank you, I tried deleting all games and copying them back. No deal.

    The problem is, no matter what games I choose to run, I get a black screen and get back to game selection screen. I have tried several other games and I don’t understand what is going on...

  • Well it seems I had a bad micro SD card. All is good now, thanks and apologies for that.

  • Tips n°1: never use the SD card to store your ROMs.
    Tips n°2: always use USB Flash Drive, HDD or even a SSD to store your ROMs.

    This will avoid the kind of issue you got, the SD card lifetime will be much longer and, finally, it will ease the full re-installation procedure. 😁

  • Revisor

    Great !

    It seems that Daphne is very sensible to device read errors. Perhaps more than all other emulators.
    Don't know really why but it is useful to know.

Want to support us ?