Mando PS3 Aliexpress - Raspberry pi4 - Recalbox 7.1.1



  • Hola,

    He conseguido emparejar 1 mando PS4 original sin problemas, pero he comprado 2 mandos de PS3 genéricos y no hay manera. Por cable conecta sin problemas, pero por BT es imposible. Alguien sabe por donde puedo tirar? He probado modificando el fichero recalbox.conf con las 3 configuraciones posibles (bluez,official,shanwan y gasia).

    Esta es la info del mando. Alguna sugerencia o prueba?

    [ 177.498202] usb 1-1.4: new full-speed USB device number 9 using xhci_hcd
    [ 177.636288] usb 1-1.4: New USB device found, idVendor=054c, idProduct=0268, bcdDevice= 5.72
    [ 177.636296] usb 1-1.4: New USB device strings: Mfr=0, Product=2, SerialNumber=0
    [ 177.636304] usb 1-1.4: Product: PS3 Controller
    [ 177.646908] input: PS3 Controller Motion Sensors as /devices/platform/scb/fd500000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0/usb1/1-1/1-1.4/1-1.4:1.0/0003:054C:0268.0007/input/input17
    [ 177.708305] input: PS3 Controller as /devices/platform/scb/fd500000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0/usb1/1-1/1-1.4/1-1.4:1.0/0003:054C:0268.0007/input/input16
    [ 177.708654] sony 0003:054C:0268.0007: input,hiddev97,hidraw2: USB HID v81.11 Joystick [PS3 Controller] on usb-0000:01:00.0-1.4/input0


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @hsafont para emparejar mandos de PS3 hay que conectarlos por cable, mantenerlos conectados por unos 10 segundos, desconectarlos y presionar el botón PS.



  • Eso ya lo he probado, también he seguido un tutorial que hay en youtube y sigue igual. Decir que son mandos chinos de aliexpress.

    He probado con la config de "bluez" y "official".

    cat recalbox.conf | grep -i ps3

    -------------- D1 - PS3 Controllers ------------

    ##Enable PS3 controllers support
    controllers.ps3.enabled=1
    controllers.ps3.driver=bluez

    • Esto aparece cuando conecto el cable, se enciende solo el led 2 y 3
      IMG_20210127_145815.jpg

    • En la TV aparece el mensaje "PS3 Controller conectado y listo para usar"

    • Desenchufo el cable, le doy al botón de home, y se quedan las 4 luces parpadeando de continuo.

    IMG_20210127_145838.jpg



  • @hsafont Si consigues hacerlo ilumíname, porque me pasa exactamente lo mismo



  • Aun no encuentran una solución a este problema? me ha pasado exactamente lo mismo. he probado con todas las opciones de driver y tambien con lo de los 10 segundos y nada. quiza este modelo de mandos no es compatible o no se que mas sera


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @ChinoQ Existe una multitud de hardware posible, y los clones pueden no ser tan similares internamente como los originales, aunque son similares externamente.

    Una opción es probar con un dongle inalámbrico, pero no puedo garantizarlo (ya que también tienen varios modelos).



Want to support us ?

218
Online

82.6k
Users

22.8k
Topics

164.3k
Posts