NUC10 compatible 7.0.1?



  • Bonne question... Je ne connais pas le modèle de Gpu présent sur la machine (désolé).

    Quoi qu’il en soit, ta réponse me laisse penser que le problème de boot viendrait donc bien d’une incompatibilité hardware (matériel trop récent). Dois-je en déduire que c’est sans solution pour l’instant?
    Je reste dispo pour des tests.



  • @olivierdroid92 said in NUC10 compatible 7.0.1?:

    Ton GPU intégré est-ce une intel i965 iris ,
    Je ne suis pas sur que Recalbox soit encore officiellement compatible avec la gamme des "IRIS".
    A confirmer par les développeurs

    Je pense que ça doit être ça, j'ai un GPD Win Max avec une Iris Plus 940 et la sortie vidéo est mal géré. J'attends aussi une confirmation au cas où 🙂



  • @Pitch64

    Magnifique écran splitté, ça me rappelle les heures de gloire de Golden Eye sur N64!

    Plus sérieusement, ça me donne l’impression qu’il reste encore du chemin à faire pour la compatibilité RB / Intel...
    Merci à la team de bien vouloir nous éclairer sur ce point.


  • Staff
    Global moderator
    Team

    @Run said in NUC10 compatible 7.0.1?:

    NUC10I7FNK2

    @Run

    pourrais tu regardé sur ton carton , les caractéristiques de ton CPU, normalement ça doit être noté.
    Ce modèle existe avec plusieurs type de carte graphique apparemment.
    ou regarder les informations dans le bios.



  • Le CPU est un i7-10710U @1.10GHz up to 4.70GHz.

    Pour ce qui est du GPU, les informations précises sont beaucoup plus difficiles à obtenir...
    Les specs évoquent simplement "Intel UHD Graphics for 10th Gen Intel Processors".
    En cherchant un peu, j'ai pu trouver quelques caractéristiques au sujet du processeur graphique (si ça peut aider) :
    Graphics Base Frequency : 300 MHz
    Graphics Max Dynamic Frequency : 1.15 GHz
    Graphics Video Max Memory : 32 GB
    DirectX Support : 12
    OpenGL Support : 4.5
    Device ID : 0x9BCA/0x9BCC

    Merci encore de prendre le temps de regarder.
    C'est vrai que ce serait super de pouvoir faire tourner l'OS sur ce genre de machine. Une compatibilité totale RB/NUC serait vraiment une grande nouvelle! Le PI4 est remarquable mais il a malgré tout ses limitations (coucou Saturn, GC, etc.).


  • Staff
    Global moderator
    Team

    Bonjour @Run
    pour une compatibilité total il faut que les dev ont les NUC entre les mains. Travailler en aveugle n'est pas évident.
    Cependant, certains béta-testeurs ont des PC avec Intel IRIS et ça fonctionne de mémoire
    je vais me renseigner.

    Maintenant voici la procédure à essayer :

    Formater le SSD

    • télécharger la version x64 sur le site
    • Exécuter Etcher en execution administrateur via le bouton droite de la souris
    • activer l option pour les disques durs.
    • flash le disque dur.
    • remettre le SSD dans le NUC

    cependant tu peux tenter sur une clé usb.



  • Je viens de faire à nouveau le test à l'instant en suivant exactement ta procédure (c'est sensiblement ce que j'avais déjà fait sauf que je n'avais pas formaté le disque avant de le flasher et je n'avais pas exécuté Etcher en tant qu'administrateur...). Pour que ce soit plus rapide, j'ai fait le test sur une clef USB.
    Sans surprise, je retombe encore sur l'écran noir avec le petit tiret blanc en haut à gauche : pas de boot...

    D'autres propositions? Je reste à l'écoute.
    N'ayant pas un besoin impérieux de la machine en ce moment, je veux bien la mettre à dispo des dev si l'un d'eux est motivé.


  • Staff
    Global moderator
    Team

    @Run
    ton NUC est relié à quoi comme écran ? TV ? écran LCD ?
    si écran lcd , tu as testé en branchant le hdmi sur ta TV ?
    as tu branché un clavier une souris, une manette usb dessus ?

    N'ayant pas un besoin impérieux de la machine en ce moment, je veux bien la mettre à dispo des dev si l'un d'eux est motivé.

    merci pour la proposition je transmet.



  • Je l'ai branché en hdmi sur une TV Samsung QLED.
    Et j'utilise un Rii mini en blueetooth avec son dongle (parfaitement reconnu nativement).


  • Staff
    Global moderator
    Team

    @Run

    peux tu reflasher ta clé usb ou ssd, et tu ne branches pas /souris tu débranches et tu ne branches pas de manettes usb non plus.



  • Pour ma toute première tentative de boot (c'était sur SSD), aucun périphérique USB n'était branché et ça n'avait pas marché...



  • D'ailleurs je fais systématiquement mes tests en retirant tous les périphériques, une vieille habitude qui remonte à l'époque des install PC des années 90s... Quelle époque! Mais je constate quand même que malgré le temps qui passe, les problèmes de compatibilité restent sensiblement les mêmes aujourd'hui.

    Bref, tout ça pour dire que le problème ne semble pas venir des périphériques USB.
    Une autre idée?


  • Staff
    Global moderator
    Team

    J'ai un nuc core i7 7eme generation et jai pas eu de soucis,

    J'ai linké ton sujet auprès des devs.

    peut etre une option dans le boot, une option de secure activé ou type de boot UEFI ?



  • Ok, merci pour le suivi.
    Concernant les options de boot, comme je l'ai dit plus haut, j'ai bien sûr retiré tout de suite le boot secure et le boot mode est bien en UEFI. Il y a peut-être d'autres options de boot à modifier?
    Ou alors c'est bien le hard qui n'est pas compatible pour une raison ou une autre... Si c'est là le problème, ce serait bien q'une màj à venir prenne en charge cette génération de NUC.

    Par curiosité, quel est ton modèle de NUC?
    Ca permettrait à tous de connaître au moins un modèle testé et fonctionnel pour ce qui concerne les NUC i7.
    Merci


  • Staff
    Global moderator
    Team

    @Run
    as tu tenté de désactiver UEFI et de tester ?

    as tu attendu 2 ou 5 min pendant que le curseur clignotait ? car le share met du temps à se créer.

    si oui, as tu tenté juste d'éteindre et rallumer le NUC ?

    edit dans le bios tu as des informations précise sur la version du CPU, GPU je pense.

    Un dev a testé son pc portable avec un core 10eme generation et il a pu booté
    dell precision 3551, core i7 10850h

    SSD boot master en mbr ou GPT ? tu as testé l'un ou l autre ?


  • Developer
    Team

    Bonjour @Run

    Lors du boot sur clé USB, il y a un écran intermédiaire juste avant d'avoir le tiret. C'est un écran bleu où tu peux sélectionner soit (par défaut) "Recalbox" ou "Recalbox (verbose)".
    Peux-tu essayer de sélectionner cette 2ème option avec flèche vers le bas puis valider avec entrée. Du texte devrait défiler. Une fois stabiliser, tu peux nous envoyer une capture d'écran (si c'est autre chose qu'un écran noir) pour piger pourquoi ton NUC est récalcitrant 🙂

    Pour info, je viens de flasher la 7.0.1 sur clé USB et de booter sur un i7 10850H avec UHD graphics, même caractéristiques que ton NUC. Mis à part la partie réseau qui ne fonctionne pas (pour l'instant, sera corrigé prochainement). le reste fonctionne.

    a+
    David



  • @acris

    Impossible d'activer ou désactiver UEFI.
    "Legacy" et "UEFI" sont grisés et UEFI est coché.

    J'ai bien sûr attendu de longues minutes à chaque test mais toujours cet écran noir avec le cursseur (qui ne clignote pas d'ailleurs).

    Boot mbr ou gpt > là j'avoue que ça me dépasse un peu...
    Je ne sais pas ce que c'est ni où faire la sélection



  • @davidb2111

    Salut,

    Je n'ai jamais vu l'écran bleu dont tu parles, j'ai directement le black screen of death avec le tiret et c'est tout...



  • Chers amis,

    J-E B-O-O-T-E !!

    Je vous confirme donc que les Nuc 10ème génération sont parfaitement compatibles avec Recalbox 7.0.1. Grande nouvelle!!

    Voici la solution (Acris, tu étais sur la bonne piste, bien joué!) :
    Il faut booter en legacy (et pas en UEFI), tout simplement... Et pour avoir accès à l’option « legacy » dans le bios (elle est grisée par défaut, donc inaccessible), il faut désactiver « modern standby » dans l’onglet Power>Secondary Power Settings (merci à LeonWaksman du forum Intel)

    Bon, maintenant j’ai le problème du son qui ne marche pas mais ça c’est une autre histoire... Je sais que ce problème est bien identifié et qu’il existe des solutions. Je vais donc me pencher là dessus maintenant.

    Un immense merci à tous pour votre aide et plus particulièrement à Acris pour la clarté de tes posts et ton incroyable réactivité.

    J’espère que ce topic pourra être utile à d’autres utilisateurs.

    Solved

    Bisous


  • Staff
    Global moderator
    Team

    @Run
    bonne nouvelle merci pour ton retour,
    je regarderai sur le mien si je suis en legacy par défaut. Je n'ai pas changé de paramètre pour booter (NUC 7eme generation)
    pour le son, essaie toute les sorties audio dans la liste en rebootant.
    ou d appliquer le correctif si jamais tu retrouves le sujet.


Log in to reply
 

Want to support us ?

169
Online

80.5k
Users

21.7k
Topics

158.3k
Posts