Mis errores y soluciones 7.0 - 7.0.1 RBP3b



  • Hay ciertos bugs que parecen poderse solucionar realizando pruebas y algo de sentido común.

    SOLUCIONADOS.
    El emulador commodore por defecto me iba muy lento cambie a todos los juegos por defecto a xicex64 y no vicex64xc. Los tiempos de carga del juego se pueden acelerar desactivando la opcion full drive emulation del menu de retroarch.

    Atomiswave se puede activar poniendo false en el fichero recalbox.conf la opcion disable atomiswave aunque el rendimiento es bajo.

    Flyast no se veia a pantalla completa hasta que use la relación de aspecto 5/4 del menu de retroarch.

    Tambien en recalbox.conf use global.videomode a default ya que en mi tv 4k los juegos salian recortados los margenes.

    Al tener una microsd grande con miles de roms se comia mucha memoria en el arranque y no quedaba ram para ejecutar ppsspp. Se recomienda los temas por defecto que consumen menos ram, eliminar si es posible informació de los gamelist.xml como descripcion del juego, rating,publisher.... Y si esto no es suficiente editar boot.txt de la microsd y bajar gpu_memory de 480 a 320.

    Para correr Sigil de doom y fuera jugable reemplace el doom wad shareware por la versión full.

    NO SOLUCIONADO.
    Al intentar emular mario 64. Mario aparece agachado y no se levanta hasta puĺsar L o R. Si estos se suelan se vuelve a agachar. Tengo que probar con otro pad.


  • Tester
    Global moderator

    @F0XHOUND

    NO SOLUCIONADO.
    Al intentar emular mario 64. Mario aparece agachado y no se levanta hasta puĺsar L o R. Si estos se suelan se vuelve a agachar. Tengo que probar con otro pad.

    Por favor, pruebe este procedimiento:

    • Borra este archivo:
      /recalbox/share/system/configs/mupen64/input.xml
    • Reinicia tuo Recalbox
    • E intenta de nuevo.

    Es posible que necesite volver a mapear su mando en el menú Emulationstation.



  • Borre el fichero de configuración de mupen, reinicié y no funcionó.
    Remapee los botones de los mandos y esta vez si funcionó.

    Yo creo que la solución es la segunda opción y no la combinación de ambas.

    De todas formas está solucionado. Muchas gracias 😉



  • hola, como te quedo el párrafo para activar atomiswave?
    por que lo puse asi "atomiswave.ignore=false" y un rom .bin en la carpeta roms/atomiswave y aun asi no logro activarlo



  • @angeldelrequiem Editalo desde recalbox manager web. Guardas y reinicia. Si hay roms en la caroeta atomiswave deben aparecer en el listado.



Want to support us ?

157
Online

79.8k
Users

21.1k
Topics

154.8k
Posts