Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

[Solved]8BITDO FC30 pro doesn't work in fba_libretro

  • Hi I got 8BITDO FC30 Pro connected to recalbox (Ver 3.3.0 Beta17) by bluetooth. It works perfect on other emulators like NES, SNES, GBA, PCX. When I try libretro with game  VARTH:OPERATION THUNDERSTORM, it just can't work at all. With this gamepad, I can only select and start game from system menu. After libretro starts the game, it can't get anything controlled. (I know I must insert coins first, the coins key is "select", but it doesn't work either). The things I can do is limited to: press "select" + "B" to bring up config menu, press "select"+"start" to get back to system menu. On the other hand, while in config menu, I can navigate with stick and select with "A", return with "B", I think this means gamepad do work under recalbox. Is there anything I missed with config settings? Thanks.

  • Developer
    Global moderator

    Hi, it's only that your hotkey is not working. Set the hotkey on L3 and test again 🙂 This was corrected in 4.0.0 🙂

  • Got it! Thanks a lot!

Want to support us ?