Freeze dans le menu RB7 sur Pi4b



  • Hello again,

    Je confirme que RB 7.0 fonctionne parfaitement bien depuis le changement du fichier config.txt. la petite machine tourne depuis ce matin sans aucun soucis.... pleins de tests réalisés et aucun crash.


  • Developer
    Global moderator
    Creator
    Team

    @JSmey mega good news....


  • Developer
    Team

    Merci beaucoup pour vos tests et la patience, vous êtes les meilleurs!


  • Team
    Global moderator

    136 réponses plus tard, superbe conclusion, GG à tous !



  • @JSmey said in Freeze dans le menu RB7 sur Pi4b:

    hdmi_enable_4kp60 à 0

    idem pour moi, 10h sans planter!


  • Screenscraper
    Developer
    Global moderator
    Team

    Face à ce phénomène, l'hypothèse la plus plausible semble être que vos Pi4 n'aiment pas l'overclocking du GPU.

    En effet, activer le mode 4K 60FPS overclocke de fait le GPU du Pi4.
    Ce qui est plutôt dommage, c'est que cette option est une option "normale" qui ne fait pas l'objet de précautions particulières d'utilisation. Cependant, il semblerait que certains GPU y soient sensibles...



  • @Bkg2k

    C'est une piste à creuser, sur l'image retropie que j'utilisais, le cpu était overclocké à max et je n'avais aucun problème. Par contre tu parles du gpu et je ne sais pas ce qu'il en était. Pour ceux qui connaissent c'est de cette image retropie que je parle :

    [Edit Modérateur : pas de liens avec du contenu sous copyright ! merci de lire les règles de ce forum]

    Je ne sais pas si j'ai le droit de mettre ce lien sur le forum...
    Si tu veux je veux bien faire quelques tests overclock gpu si on me guide un peu sur les commandes à tapper pour le test.



  • Bonjour à tous.
    J'ai été victime de ce problème également, j'en avais d'ailleurs discuté un peu sur le discord.
    J'ai pris connaissance des dernières réponses et je viens également de modifier cette option. Je confirme que pour le moment tout est OK de mon coté.
    Bon ça ne fait qu'une 15aine de minutes, mais depuis 1 semaine je ne dépassais jamais les quelques secondes avant plantage.
    Du coup je me permet ce petit message pour vous dire à tous un très grand merci. L'équipe de Recalbox, les differents intervenants sur ce topic, bref je suis joie ^^



  • Idem pour moi ... plus de plantage !
    Petite question, faudra-t-il refaire la manip sur la 7.0.1 ?
    Merci à tous ceux qui ont bossé sur ce problème



  • @Jybe en regardant les correctifs prévus pour demain, la ligne à modifier sera mis à 0 automatiquement.



  • @Pitch64 Merciiiiii !!!


Log in to reply
 

Want to support us ?

333
Online

79.8k
Users

21.1k
Topics

154.8k
Posts