Recalbox 7.0

Unable to access Main Menu



  • I have read many posts/FAQ's about "how do I access the Main Menu, and every single suggestions speaks to screens which are NOT available to me. The only screen I can get to is the Option Menu, and all the tricks (up, up, down, down, Left, Right, Left, Right, B, A, etc.) do not ever get me to a prompt or the Main Menu. F4 restarts the emulation, but from there it just freezes on the "start up" screen for hours, until I force the Pi off.
    All was fine one day, and the next day, all of my configured controls (I have a modded 1-up Arcade) for the dual player setup no longer worked. I just want to get to the Main Menu.


  • Local Moderator



  • @Zing - I have and from what I can see/read, all of the configurations are spoken as once you already have access to the Main Menu, as the "Start" button no longer gets me to the Main Menu at all - although it used to. I am not able to get to the Main Menu, or am I truly missing something here, and over-looking it?

    I need to know if there is a "secret" way to force myself onto the Main Menu.



  • @Zing Forgot to mention, that I have removed the controllers I had on the Dual Player 1-Up Arcade, and am using a Playstation controller, and I have a USB keyboard connected. I have tried every key (A thru Z / 1 thru 0 and F1 thru F12, esc, control-alt-'key') which requires many reboots/restarts as some keys get me nowhere or just stuck.


  • Local Moderator

    @SoundsandBytes Okay, I need more information to be able to help correctly:
    What's your version of Recalbox (say the version, don't say "the last one")?
    Did you build your Recalbox yourself, or did you buy everything ready, or did you download a ready image from the internet?
    Have you never been able to access the main menu, or, have you accidentally modified something and since then have been unable to access it?



  • The splash screen says Dragon Version is 6.1.1 - I cannot find a way to get you the version of Recalbox, as I cannot get to anything but the Options Menu, and the MAME menu from any of the listed games.
    I built the Recalbox myself in November of 2019, using online instructions provided by links (here if I recall), and all was working fine for half a year. I turned off the unit, and it sat that way for about 3+ months, I turned on the unit, and realized that the controls were not working correctly (even-though I had not changed anything). I was able to access the Main Menu prior to the 3+ month shut-off.

    I have the Pi 3+ installed in a 1upArcade cabinet and all emulations and 90+% of games were working just fine, and I could program the controls for any input I wanted, dual joystick setup from the 1upArcade, X-box, Play Station, etc.

    The only thing that changed outside of Recalbox was that I had to update my homes Cable/WiFi router (wireless), and I did have the Recxalbox configured for auto updates.

    I appreciate the offer to help, and I am trying to be as open about this issue as possible. I work in the I.T. field and do not like it when people "are not honest" about describing their problems, so I get where you are coming from.


  • Local Moderator

    @SoundsandBytes Okay, with this information and a little research I can suggest you:



  • @Zing Thanks for the help/direction. I will give it a try and report back as soon as I can.


Log in to reply
 

Want to support us ?

139
Online

79.1k
Users

20.4k
Topics

149.2k
Posts