Systemsprache Retroarch ändern



  • Hallo zusammen,

    ich bin am Verzweifeln. Die Systemsprache im ES ist Deutsch, aber die Systemmeldungen, die glaube ich von Retroarch erzeugt werden, sind auf Französisch. Systemmeldungen wie "Save Slot#" oder "Load Slot#".
    Wie kann ich die Systemsprache ändern? Geht das über eine Config-Datei? Wenn ja welche? Oder kann ich das auch über das Schnell-Menü (Hotkey + Start)? Wenn dies möglich sein sollte, müsste ich auch hier wissen, wo ich es im Menü finde. Update auf DragonBlaze 6.1.1 ist bereits gemacht.

    Vielen lieben Dank im Voraus.

    Gruß
    Nils



  • @LilNil1983

    Servus, so weit ich weis muss du das in den Spiel Einstellungen/Settings nochmal extra ändern.
    Irgendein Spiel starten, z.B.: SNES, dann auf Home-Button+Kreis (bin nicht sicher) drücken und dann bist du im Menü, da kannst dus irgendwo bei den Settings ändern dann ist das Menü auch auf Deutsch.

    du muss vorher aber noch was ändern, damit er das auch speichert. Mir fällt grad nicht ein wo das ist, aber auch in dem menü, ich such es mal. Lg



  • Hier die Anleitung wenn du einen Dauerhaften Turbo haben willst, und der erste Punkt ist der Save On, den musst du umstellen:

    Anleitung Dauerhafter Turbo:
    Retroarch MenU öffnen (Hotkey + B)
    Retroarch -> Settings -> Configuration -> Save on Exit: on (Damit die Einstellungen gespeichert werden)

    Das brauchst du nur wenn du dauerhaften Turbo schalten möchtest:
    Retroarch -> Settings -> Input Hotkey Binds -> Fast forward toggle (Key: space) -> 9 (btn) [Hier den Knopf zum Hin- und Herschalten einstellen. Ich persönlich drücke hier den Linken Stick ]



  • @Buhmann Hallo Buhmann, Hotkey + Kreis ist Reset. Startet also das Spiel neu. Ich will, dass die Systemmeldungen und mein Retroarch Menü Deutsch oder Englisch sind. Keine Ahnung wer das auf Elbisch (Fränzösisch 😄 ) gestellt hat.

    Bei den neueren Retroarch Versionen ist es Settings --> User --> Language



  • Hallo zusammen,

    Case closed. Ich habe es gefunden. Retroarch-Menü öffnen (Hotkey + X wenn man von einem PS-Controller ausgeht). Und da im Schnellmenü einfach alles angeklickt, bis ich Langue las. Das ist Elbisch und bedeutet Sprache 😄 . Und da stehen alle Sprachen in Landessprache. Also Deutsch gewählt und jetzt passt das wieder.

    Dennoch vielen Dank an jeden der sich einen Kopf gemacht hat.



Want to support us ?

339
Online

79.8k
Users

21.1k
Topics

154.7k
Posts