Netplay help 6.1.1

  • I'm trying netplay again and I feel I'm doing everything right but I have yet to be able to connect to anyone.

    I'm using 6.1.1
    No intro rom sets
    I've tried manually setting port forwarding on my router as well as using upnp.
    In the netplay lobby it will show a compatible game and give me a green checkmark along with other games that aren't compatible.

    If I try connecting to a host (samurai showdown V for example), it goes to a black screen before eventually saying failed to initialize netplay and then it loads the game.

    I've tried hosting a game and it says "you've joined as player 1". Also the nickname "nick" shows up everytime no matter when I try.

    If I go to it doesn't show the ports as open no matter how I have configured the router.

    In the recalbox netplay settings I've tried both none and new york in the mitm option.

    What am I doing wrong?

  • Bonjour @ivwshane
    Everything worked fine with 6.0 at home, I had detailed in a topic my configuration =>
    Since then, I sounded with the same configuration and I meet the same problem as you ..!
    Maybe @lionsquall the Netplay referent 👌 could answer you!

Want to support us ?