Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Saturn not loading



  • Hello, I setup a RecalBox on a 16GB usb drive last week and have trial and error gotten most consoles to work (Megadrive, SNES, PSX, N64, MAME, Sega CD.

    So far the two that are giving me the most trouble are Sega Saturn and Dreamcast. With Saturn I have tried each core (though research suggests that Mednafen is the preferred), and I have made sure I have each BIOS file. To be extra sure that the files are in the expected location I have copied each BIOS file to be located in several locations but to no avail:

    i have them all dumped in \recalbox\share\bios\Sega Saturn
    Also copied them to root of bios folder.
    Additionally downloaded the stvbios which is a subfolder under Sega Saturn. Also copied those into the Sega Saturn folder.
    Made a copy of Sega Saturn BIOS v1.00 (US).bin and renamed it mpr-17933.bin
    Made a copy of Sega Saturn BIOS v1.01 (JAP).bin and renamed it sega_101.bin

    Heres my BIOS content for Saturn. I am at a loss on how to get this one to work so far.
    saturn.PNG

    I have not dug too far into Dreamcast yet though, only downloaded a BIOS pack and switched cores. More concerned about Saturn at the moment (Need to play Shining Force 3)

    Can anyone else spot anything I may be overlooking? As far as hardware goes I am primarily using a cheap Asus netbook which barely runs N64, but since I'm using a Live persistent USB I simply boot it onto a better PC if I need to play 32bit or higher.



  • Looks like now im getting "Uncorrectable data at sector 0"



  • Nevermind, I figured it out.

    1. BIOS files needed to be in root of BIOS folder, not in "Saturn", there were a few BIOS files I didnt copy down to root. This moved me forward to the "Uncorrectable data at sector 0" error, and the Saturn logo, but wouldnt boot the game.
    2. Athough the readme in recalbox saturn folder indicates "Rom files must have a ".cue/.toc/.m3u/.ccd/.chd/.iso/.mds/.zip/.7z" extension"
      It would see 7z extensions would not work. I extracted the 7z file for Shining Force 3 and moved both bin files and the cue file into a normal folder within Saturn\Shining Force III and now it loads fine. So the readme apparently is misleading.

    Hope this helps someone else.



Want to support us ?

366
Online

79.8k
Users

21.1k
Topics

154.5k
Posts