[SOFT] Skraper 1.1 - FR



  • Cela serait bien si vous pouviez aussi permettre la possibilité de redéfinir le Répertoire de racine Globale lors des Skrape. En effet actuellement si je change d'adresse IP de ma borne et que je veux skrapper tous les systèmes et bien je ne peux pas. Cela m'oblige à skrapper système par système...
    Sans titre-2.png
    Merci d'avance



  • Une 3ème petite remontée en un cours laps de temps.
    Parfois j'ai une erreur de lecture/écriture disque réseau dans Skraper. Je n'arrive pas à lire des ,zip ou bien à écrire le fichier gamelist.xml :
    Sans titre-3.png
    Ce problème ce produit sur des dossiers bien précis, alors que d'autres systèmes ne me présentent aucuns problème.
    J'arrive à convenablement scraper ce dossier qui me pose problème (fds) avec le skraper interne, mais comme il ne dispose pas du contenu vidéo scrap je suis bloqué.

    Que pouvez-vous me dire à propos de mon problème de lecture/écriture.



  • Bonjour,
    Est ce que pour vous le système Fbneo est présent ? Pour Mame pas problème, en revanche Fbneo chez moi est inexistant, pour info j'ai la dernière version de Skraper 🙂
    Merci


  • Staff
    Global moderator
    Team

    fbneo = fba libretro



  • @nyny77 il n'est d'origine pas présent dans Skraper mais moi j'ai simplement changé le nom du dossier fba par => fbneo



  • Bonjour à vous !
    Ça fait un bail que je n’avais pas utilisé Skraper et donc mise à jour obligée en 1.1 jusqu’ici nickel mais je me suis rendu compte que mes anciens scrap étaient en format 800x600, et non pas en 745X745 par défaut dans skraper.

    Je me suis empressé de changer les valeurs par 800x600 dans l’onglet MEDIA en mode expert.

    J’ai lancé un scrap et au résultat il sort du 600X600.
    J’ai vérifié dans skraper que l’option ratio soit pas enclenchée ou erreur de frappe de ma part et rien n’y fait.
    Honnêtement j’ai pas super envie de tout refaire en 745 car le format me conviens pas de dingue 😜 .. ai-je fait une quelconque erreur ? Dois je oublier le 800x600 ?

    J’ai bien essayé également d’autres valeurs pour voir ce qu’il sort et les images sortent bien dans le format dont la valeur a été modifiée dans skraper il y a uniquement le 800x600 qui sort en 600x600.

    Merci pour vos réponses
    Bien cordialement
    Olive



  • @Xoltar
    Erreur de ma part j'ai réinstallé proprement Skraper et c'est ok -

    Par contre en redimensionnant en 800x600 comme mes anciens scrap j'ai une différence d'images .

    voici en photo le " soucis " les 2 scrap sont en 800x600 mais ils sont différents. Celui de droite est l'ancien scrap.

    merci
    amicalement Olive

    Sans titre 1.png



  • Bonjour,

    Je suis en train d'essayer de skraper (joli verbe 🙂 ) des romsets MAME qui sont dans des sous-dossiers, mais sans succès.
    Mes roms MAME sont rangées ainsi:

    ./mame/.MAME2010
    ./mame/.MAME2015
    ./mame/.MAME2003Plus
    ./mame/MAME2003Plus_NoClone
    

    (J'ai mis un "." devant certains sets pour aller plus vite en les excluant du scrap)
    J'ai essayé en donnant comme répertoire de base (/recalbox/share/ est mappé par un share réseau windows)

    /recalbox/share/roms/mame/MAME2003Plus_NoClone
    

    Les répertoires suivants sont apparus:

    mame/MAME2003Plus_NoClone/media/images
    mame/MAME2003Plus_NoClone/media/box3d
    mame/MAME2003Plus_NoClone/media/folders
    

    Mais rien d'affiché
    J'ai alors essayé en indiquant le répertoire suivant comme origine:

    /recalbox/share/roms/mame
    

    Et le résultat est curieux : un répertoire media est bien crée mais avec ces répertoires en dessous :

    # find /recalbox/share/roms/mame/media -type d -maxdepth 2
    /recalbox/share/roms/mame/media
    /recalbox/share/roms/mame/media/folders
    /recalbox/share/roms/mame/media/folders/AME2003Plus_NoClone
    /recalbox/share/roms/mame/media/images
    /recalbox/share/roms/mame/media/images/AME2003Plus_NoClone
    /recalbox/share/roms/mame/media/box3d
    /recalbox/share/roms/mame/media/box3d/AME2003Plus_NoClone
    #
    

    Le premier caractère a été zappé, et rien n'est visible dans l'interface. J'ai raté un truc ?



  • @vthinsel

    il me semble que skraper ne gère pas encore correctement les roms arcades
    c'est d'ailleurs peut être du a l'erreur que tu soulèves concernant le caractère manquant.
    probablement du a une faute de frappe dans le code source.



  • @redblueflame
    ou en est le projet ?
    est'il toujours d'actualité ?



Want to support us ?

323
Online

81.5k
Users

22.3k
Topics

161.6k
Posts