Recalbox 7.0

RB 6.1.1 - MSX1 in DSK format NO WORK



  • Hello. I have a problem.

    I have installed Recalbox 6.1.1 on a Raspberry Pi 3 since 0 and everything goes smoothly.
    The problem is that, with all the BIOS installed and correct, the MSX emulator fails.

    Specifically, with the games DSK format of MSX1.

    All other formats (MSX - Cartridges and MSX2 - Cartridges and Floppy Disks) work perfectly.

    When I try to run any MSX1 game in DSK format, the emulator restarts again and again without running the game. This did not happen in previous versions of Recalbox.

    Do you know the reason and can you help me? THANKS


  • Developer
    Team
    Global moderator
    Translator

    @koala2000 I don’t have time to test it right now, but nothing on the emulator has changed betwen 6.1 and 6.1.1, so I suspect it must be something else.
    Neither bluemsx nor fmsx need the addition of any bios files anymore, as they’re bundled with the emulator. If you have changed any bios or configuration ini, I’d suggest to delete the Machines folder inside the bios directory and copy it over from share_init or download them from libretro’s github page.



  • Ok I'll try. I did not get to test version 6.1, I went from 6.0 to 6.1.1 directly.
    And I'm sorry, I asked the question in two languages ​​in case someone didn't understand me.
    Thanks for your help.



  • @koala2000 said in RB 6.1.1 - MSX1 in DSK format NO WORK:

    Hello. I have a problem.

    I have installed Recalbox 6.1.1 on a Raspberry Pi 3 since 0 and everything goes smoothly.
    The problem is that, with all the BIOS installed and correct, the MSX emulator fails.

    Specifically, with the games DSK format of MSX1.

    All other formats (MSX - Cartridges and MSX2 - Cartridges and Floppy Disks) work perfectly.

    When I try to run any MSX1 game in DSK format, the emulator restarts again and again without running the game. This did not happen in previous versions of Recalbox.

    Do you know the reason and can you help me? THANKS

    Set the audio bitrate to 256 kbps and the sampling rate to 44100 Hz. Thanks



  • @iosman987 said in RB 6.1.1 - MSX1 in DSK format NO WORK:

    @koala2000 said in RB 6.1.1 - MSX1 in DSK format NO WORK:

    Hello. I have a problem.

    Do you know the reason and can you help me? THANKS

    Set the audio bitrate to 256 kbps and the sampling rate to 44100 Hz. Thanks

    thanks my issue has been fixed.



  • @iosman987

    Where I have to do it? I don´t know. Very Thanks.



  • I have the same problem... Any help, please?



Want to support us ?

133
Online

79.1k
Users

20.4k
Topics

149.3k
Posts