Bandes noir et petite resolution ecran PSX



  • Bonjour a tous, comme je suis pas hyper calé en ssh je fais appel a vous .

    J'ai reussi a faire tourner mes vieux jeux psx sur recalbox a l'aide de vos super tutos et je me hate de reprendre quelques longues partie a wipeout 2097 et Tekken 3 . Mais voila a l'inverse de mes roms SNES ET MD, ou MS , mes ISO PSX ne s'affiche pas en 4/3 full . ils apparaissent avec un cadrage noir (un bande noir en plus en haut et en bas du jeu) de la autour du jeu fenetre de jeu. Rendant le visuel un peu limité . Apres avoir fouiller sur le forum je suis tombé sur un sujet similaire mais pour résoudre ce souci il faut faire appel a des commandes que je ne métrise pas via la connexion SSH . Comme j'y connais pas et j'ai pas envie de faire tout planter je fais appel a votre experience .

    J'ai donc installer putty sur mon win10 32bites et parviens a me connecter (il semble !!! Si je me refaire a la video dédié du groupe 😉 )

    pourriez vous m'aider svp ?



  • Apres plusieurs rechercher et essai voici mon retour d'eperience:

    Dans "Option des jeux" puis> "format jeux" mettre sur "Auto," sur la ligne "pixel perfext" mettre sur OFF et dans "lisser les jeux" sur ON.
    enfin dans ,
    "Paramètres avancés" > Overscan mettre sur "off" , sur "configuration avancée de l’émulateur" attribuer le formatage 4/3 uniquement pour la playstation.
    Tout marche niquel chez moi 😉 .



  • @xis38 said in Bandes noir et petite resolution ecran PSX:

    Bon en fouillant j'ai découvert l'utilitiare PuTTyGen ajoute a putty une interface graphique rendant la chose plus accessible . Après m'y être connecté, sans galères , j'ai copié le fichier recalbox.conf (backup) et modifier celui de recalbox en modifiant la ligne comme dite sur le poste du liens que je donnais .

    ca fonctionne pour la psx . (j'ai pas fais le teste sur les autres emus) . Toute fois il reste encore une bande noir en haut et bas (plus petite) . Comment faire pour augmenter en peu plus pour ne pas voir les bandes noirs du haut et du bas ???



  • Apres plusieurs rechercher et essai voici mon retour d'eperience:

    Dans "Option des jeux" puis> "format jeux" mettre sur "Auto," sur la ligne "pixel perfext" mettre sur OFF et dans "lisser les jeux" sur ON.
    enfin dans ,
    "Paramètres avancés" > Overscan mettre sur "off" , sur "configuration avancée de l’émulateur" attribuer le formatage 4/3 uniquement pour la playstation.
    Tout marche niquel chez moi 😉 .



  • @xis38 J'ai eu le même souci suite à la dernière mise à jour, et effectivement la désactivation du Pixel Perfect a résolu le problème 🙂


Log in to reply
 

Want to support us ?

156
Online

80.3k
Users

21.5k
Topics

157.3k
Posts