Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

[PSX] Fichiers bin/cue


  • Staff
    Moderator
    Team

    @Minuitdix
    dans chaque dossier de roms il y a un fichier lisez-moi.txt avec les extensions compatibles :

    ## RECALBOX - SYSTEM PSX ##
    
    Placez ici vos roms playstation.
    
    Les roms doivent avoir l'extension ".iso/.img/.pbp/.cue/.ccd/.cbn/.m3u/.chd"
    Les fichiers .bin nécessitent un fichier .cue pour être démarrés.
    
    De plus ils nécessitent l'ajout de ces 3 BIOS (veuillez respecter les miniscules dans les noms de fichier) :
    
    scph5500.bin - 8dd7d5296a650fac7319bce665a6a53c
    scph5501.bin - 490f666e1afb15b7362b406ed1cea246
    scph5502.bin - 32736f17079d0b2b7024407c39bd3050
    
    

    Comme tu peu le lire le bin n'est plus une extension "compatible", il sera obligatoirement caché par le système.
    Il est également spécifié que les bin nécessitent un fichier cue.

    Je te conseille de lire ses fichiers avant de rechercher tes romsets.



  • @acris dsl d'avoir cité un truc interdit hum,

    Oui effectivement j'aurais juré avoir vu le bin. Mais j'utilisais emulationstation avant je dois mélanger des trucs, dsl.
    Par contre mon interface m'affiche bien tout les fichiers .bin mais bon c'est pas grave. Ceci dit j'ai quand même l'impression que qqch cloche pcq je constate que mes jeux .img ne fonctionnent pas non plus... Pas de problèmes du côté des BIOS, j'avais déjà vérifié.

    Si t'as le temps tu pourrais me donner ton avis sur cet autre topic que j'ai créé: https://forum.recalbox.com/topic/19215/lancement-d-un-script-au-démarrage


  • Staff
    Moderator
    Team

    quelle version de recalbox as tu ?



  • @acris 6.1


  • Staff
    Moderator
    Team

    @Minuitdix

    Pour les fichiers img c'est étrange.
    Peux tu poster une archive de support en ayant lancer un fichier img avant.
    voir le post it A LIRE AVANT DE POSTER pour la procédure.



  • @acris voici le lien https://www36.zippyshare.com/v/Ih7V1RyL/file.html
    A noter que j'ai voulu le faire par l'interface web mais j'ai eu une erreur 500 :
    0_1572100571975_recalbox_archive.PNG


  • Staff
    Moderator
    Team

    @Minuitdix
    tu es sur x86 ou x64 ?

    change d'emulateur : via Emulationstation > options des jeux je crois
    emulateur : libretro
    core : psx_reamed
    et reteste.



  • @acris x86.

    Bingo c'est ça! Les img, les iso et même les bin (sans cue) se lancent. J'étais certain que j'avais déjà lancé ces fichiers BIN avant la MAJ 6 -> 6.1.
    Si tu as de plus amples explications je suis preneur (suis dev donc un peu curieux ;)
    En tout cas merci du temps que tu m'as consacré. Bien à toi.


  • Staff
    Moderator
    Team

    Je ne suis pas une spécialiste de la version PC, je traîne les pieds depuis un moment pour faire l'installation.

    Cependant, je pense que le core que tu as essayé d'utiliser et sans doute pas COMPATIBLE avec x86 mais uniquement en x64. Seul @strodown pourra confirmer ou me corriger sur ma devinette.

    Sinon tu peux réessayer en allant au même endroit mais en mettant medefen en core , et libretro en emulateur (sans que ce soit le default) et si ça marche ce serait sans doute un bug

    (suis dev donc un peu curieux ;)

    J'ai cru deviner aux vues de tes favoris internet :P



  • @acris oui ça expliquerait bien des choses il me semble que sur ma première install j'avais pris la version x64. La mise à jour 6->6.1 avait tout pété et j'ai du faire une réinstallation complète, je sais pas pq j'ai pris la x86 cette fois, je réinstallerai tout ça quand j'aurai le temps.
    Merci encore à toi en tout cas


  • Staff
    Moderator
    Team

    @minuitdix said in [PSX] Fichiers bin/cue:

    La mise à jour 6->6.1 avait tout pété

    Une information capitale t'a échappé, nous avons informé que la réinstallation pour les verions PC serait obligatoire car nous avons dû agrandir la partition de recalbox pour l'intégration des pilotes nvidia.
    Ce qui explique ton plantage.

    si tu peux tester ceci et me faire un retour, car si c'estun bug que l'on puisse corriger pour 6.1.1

    Sinon tu peux réessayer en allant au même endroit mais en mettant medefen en core , et libretro en emulateur (sans que ce soit le default) et si ça marche ce serait sans doute un bug


Log in to reply
 

Want to support us ?

179
Online

68492
Users

18980
Topics

141716
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.