Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

V6.1 sur PC 64 bits non fonctionnel



  • Une install sur un Rpi3 c'est toujours pareil. En revanche il y a pléthore de types de recalbox sur PC car personne n'a la même config. D’où le bug chez certains et pas d'autres ...


  • Staff
    Moderator
    Netplay

    @moussvroum oui c''est bien ça merci



  • @strodown said in V6.1 sur PC 64 bits non fonctionnel:

    @moussvroum oui c''est bien ça merci

    Fichier ici :
    http://dl.free.fr/qm32x0YB7

    J'ajoute que l'erreur n'est pas systématique ... 1x sur 10 ça peut démarrer correctement.



  • Bon ben, sur RPI3 pas de soucis, sur Co,,elle avec la version 32 bits, je boote même pas....
    Je voulais mettre une photo, mais j’ai pas les droits 😥😥
    Je suis,dégoûté....😭😭😭😭😭



  • @garmadon et le bluetooth fonctionne chez toi ?



  • @sebdepringy
    Ben je boote même pas sur Recalbox.........
    Donc non, rien ne fonctionne 😭😭



  • Bonjour,
    Pour moi la maj de 6.0 vers 6.1 a planté la Recalbox.
    J’ai fait une fresh install de la 6.1.
    J’ai transféré mes roms, mes saves et mes bios et cela semble fonctionner correctement.
    Par contre j’ai rencontré quelques bugs.
    Par exemple freeze lors d’une tentative de scrap de 1 rom.
    Perte de emustation suite à la suppression d’un rom.
    Je n’ai pas testé les nouvelles machines et n’ai pas mis les nouveaux bios


  • Staff
    Moderator
    Team

    This post is deleted!


  • Bonjour
    Je suis passé de la 6.0 à la 6.1 en faisant une nouvelle installation. L'installation de Recalbox se passe correctement (visible à partir d'Ubuntu en mode root sur le SSD de Recalbox). Par contre lancement NOK le curseur clignote en haut à gauche.
    Pour info ce PC portable pas récent mais fonctionnel en 6.0 ne fonctionne plus en 6.1. La version NVIDIA de la 6.0 ne fonctionnait pas non plus j'attendais la 6.1. Dans mon cas la carte NVIDI Geforce 7000 qui date de 10 ans ...
    @strodown : y a t-il un quelconque moyen d’inhiber les drivers NVIDIA ou tout simplement de les supprimer dès l'image créée via Etcher avant le lancement ? Je pourrai le faire via Ubuntu.



  • @corvo59
    Pareil que toi....avec le curseur, en mode parleur, c’est un problème. De boot pour moi....



  • @acris
    Merci, j’étais passé à côté de l’info.

    Au fait plus de précisions sur le crash d’emustation, il s’est passé lorsque j’ai supprimé l’association Bluetooth des manettes.
    J’ai réédité l’opération et pas de crash la seconde fois. Peut-être le fait que je n’ai pas de manette associée la première fois



  • @strodown sur la version x64 officielle 6.0, les roms atari5200 atari800 gw & psx ne se lancent pas chez moi. Impossible de faire une archive de support avec le manager : ca me donnait un retour "forbidden".
    Pas encore testé la version 6.1 sur PC. Je suis sur le RPi3b+ pour le moment.


  • Staff
    Moderator
    Netplay

    @corvo59 said in V6.1 sur PC 64 bits non fonctionnel:

    Geforce 7000

    ta carte graphique n'est tout simplement compatible avec la version 390.116
    : https://www.nvidia.fr/Download/driverResults.aspx/142654/fr



  • Fresh install à nouveau.
    Tout fonctionne (yc Gamecube, Wii, scrap vidéo etc) sauf ... le boot. Obligé de faire "es start" en ssh une fois coincé sur l'écran avec les 2 fantômes Pac Man.
    N'y a t'il pas un fichier de conf dans lequel on pourrait indiquer de sauter l'étape des animations au boot pour vérifier que cela vient bien de là ?



  • pour moi i5 3570k + gtx 770
    fresh install sur dd , boot ok quoique plus long que sur raspberry

    parametrage sur cle usb, redemarrage ok boot ok toujours long
    je rentre dans la liste de n'importe quel emulateur et
    ecran noir avec curseur clignotant


  • Staff
    Moderator
    Netplay

    @airaf
    Change de support sur pc la clef usb c'est pas ce qui a de mieux !



  • a la base c'etait sur cle usb mais ca me faisait la meme chose :(
    donc j'ai tente sur dd externe puis interne et toujours au meme moment je rentre dans ma liste scrappé avec snap video qui fonctionne sur raspberry et bim ecran noir


  • Staff
    Moderator
    Netplay

    @airaf
    les scrap vidéo ne fonctionne pas encore avec les drivers nvidia , de même que le demo mode qui tout deux utilise le framebuffer.
    si tu ne veut pas des snap tu peut renommer le dossier /recalbox/share/roms/snes/media/videos
    pour éviter quel ne ce lance et crash emulationstation (le menu)
    ps: dans 90% des cas il te suffit de reboot emulationstation depuis le webmanager



  • noooo ca serait juste ca ?? allez c'est parti reinstallation complete



  • c'etait ca !!! merci !! a moi la gamecube :)
    les snaps videos ne fonctionne pas avec les drivers nvidia
    merci beaucoup



Want to support us ?

179
Online

62334
Users

18666
Topics

140196
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.