Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

[GPi Case] - Recalbox 6.1 Beta 4 (pre-release) DISPONIBLE !



  • ça ne vaudrait pas le coup de séparer les topics : pb de transferts / gba qui rame / souffle-grésillement etc...
    Parceque ça commence à être dur à suivre !


  • Staff
    Moderator
    Creator
    Team

    @numerobiss bump ou retrobump de firmware... ou réglage fin si on a accès au paramètres fin du firmware, mais ils ne sont pas bien documenté.
    Pour GBA as tu vu ma video, moi je n'ai aucun soucis.


  • Staff
    Moderator
    Team

    A ceux qui ont des soucis de transfert de roms. Essayez repertoires par repertoire, en commançant pas les plus petits d'abord.

    Ensuite attention... Chez moi je passe de 35s à 47s de boot avec 6000 jeux dans le GPi et l'option "Gamelistonly" à ON. Donc je vous conseille d'y aller doucement, et une fois que tout est bon, enclenchez l'option Gamelist only, vous gagnerez du temps au démarrage, ça evite qu'EmulationStation rescanne tous les repertoires de roms.



  • bon je n'ai finalement plus de freezes avec un nouveau raspberry contrairement à mon ancien.
    le raspberry était en cause et non la gpi.
    @julien83 said in Recalbox sur boitier GPi - Beta Publique!:

    j'ai eu également des soucis avec la gpi case, en le laissant tourner quelques minutes j'ai des freezes, je dois enlever les piles et le redémarrer. J'ai vu sur reddit que certains ont eu aussi les mêmes problèmes et il conseille d'overclocker en modifiant le fichier config.txt, en effet cela marche mais j'ai quand même commandé un autre raspberry 0w.
    https://www.reddit.com/r/retroflag_gpi/comments/c177k9/having_an_issue_where_my_gpi_freezes_up_after/



  • ok petit retour d'OC sur mon PI0W.
    Ca marche pas mal avec ces settings "de base". Ca me permet d'avoir SNK vs CAPCOM en totalement jouable et (presque totalement) fluide.Le son n'est pas encore parfait mais c'a marche mieux qu'a 1Mhz.

    arm_freq=1100
    gpu_freq=500
    sdram_freq=500
    sdram_schmoo=0x02000020
    over_voltage=8
    sdram_over_voltage=2
    force_turbo=1
    boot_delay=1

    Pour test la tempature de votre PI, voila un ptit script a fair tourner sous SSH. Je tlourne a 1.1Mhz sous 50 degres (dans une piece a 23).

    (script monitor.sh)

    #!/bin/sh
    freq=`cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq`
    mhz=`expr $freq / 1000000`
    khz=`expr \( $freq - $mhz \* 1000000 \) / 1000`
    temp=`vcgencmd measure_temp`
    echo "Running @$mhz.$khz Mhz with $temp"
    

    PS: je cherche toujours la balise <code> de cet editeur....


  • Staff
    Moderator
    Creator
    Team

    @snwfrd38 tu as de la chance avec ton pi0, moi le mien freeze direct au dela de 1050 et ensuite c'était pas stable du tout.même avec la pastille cuivre



  • @alexkid806 Pareil que vous ici !

    J'ai installé l'image et j'ai mis 2 restart avant d'avoir un bon son.
    Ensuite j'ai installé des jeux via ma cartes SD mis dans mon mac et là à la recharge, thème par défaut et les jeux chargé n'apparaissent pas!

    Je vais reflasher la microsd pour voir



  • @bidibule
    Oui je pense qu’il y a un problème avec ajout de roms sur la SD , c’est systématique (sur Mac et PC) j’ai essayé bien 5-6 fois



  • Encore merci pour cette version - je suis conscient que j'ai du bol car elle marche du tonnerre chez moi!!!
    Bon si je resume les problemes dans ce post.

    bug :

    • copie des fichiers sur la carte SD (pas de pb pour moi)
    • dans ES lors de l'affichage des consoles - l'oval gris an centre de l'ecran et autour des logos est de temps en temps decoupe
    • probleme de son (soit craquement, soit gresillement/bruit de fond). A mon avis le bruit de fond est un probleme de connection avec la masse donc du montage dans le boitier. Le son qui craque - j'ai ca sur quelques rom - essentiellement parceque le PI0 n'est pas assez puissant.
    • probleme sur certaines rom neogeo (avec fbneo) ou le son disparait. J'ai ce probleme aussi (metal slug 4, 5). en changeant d'emulateur ca fonctionne (mais ca rame plus)

    souhait:

    • avoir le shader QUE sur GB (celui qui met le fond vert). Sur les autres consoles ca rame
    • ajout de l'etat batterie (pending.. firmware de Retroflag)
    • touche screensaver pour mettre en veille plus rapidement
    • trie par dernier jeux joue (pas un pb de GPi case)

    Mes setting dans ES (si ca peux aider)
    overscan off
    framerate off
    recalbox mgr off
    recalbox api off
    screensaver dim only
    wifi off (sauf lorsque j'en ai besoin)
    son dans ES : volume 100 / sortie AUTO
    et 6000+ roms dessus
    copie des roms via Wifi (sur PC) via Explorer de fichier.


  • Staff
    Moderator
    Team

    Bonjour

    perso sur un pi0w j'ai troujours transféré mes roms par petite groupe de 500Mo max car pendant le transfert le pi0w chauffe de trop.



  • @ian57 said in Recalbox sur boitier GPi - Beta Publique!:

    @numerobiss Pour GBA as tu vu ma video, moi je n'ai aucun soucis.

    Voici la vidéo: https://www.dropbox.com/s/8g1y3kouzd5sufx/IMG_1195.MOV?dl=0

    On constate que les jeux GBA sont une torture auditive. A la fin je vous montre street Racer sur Snes qui à des gros ralentis et deviens même injouable. A noter que sur la version Retropie, il est super fluide donc ce n'est pas une faiblesse du Pi.



  • Hello tous,

    Encore quelques feedbacks:

    • j'ai toujours les soucis de transferts de roms depuis mon mac qui me fait exploser la config GPI: retour du thème par défaut, etc
    • je viens de reflasher 2 fois l'image et quand je suis les instructions pour le wifi, dès que je modifie le fichier recabox_backup pour y indiquer la clé wifi, je recharge, wifi bien activé mais ça me plante aussi tout le theme (theme par défaut, etc)

    Je pense donc à un souci quand on modifie la microsd depuis un poste (ici max)

    Merci !!!


  • Staff
    Moderator
    Team

    J'avoue que je ne comprends du tout d'ou vienne les problèmes de transfert de roms...

    J'ai transféré des dizaines de fois, un set complet de repertoires de roms, pendant les tests, sans aucun soucis. Et pire que ça, ni les roms, ni les repertoires de roms ne peuvent avoir d'impact sur la config ES, donc on a surement loupé quelque chose dans vos manipulations :/

    Vous avez essayé de transféré 1 seul repertoire, et voir ce que ça fait? Puis un par un?
    Et si vos repertoires sont déjà scrapés, vous pouvez passer en "Gamelist only" directement, bien qu'il serait préférable de faire des tests séparés pour ça.


  • Staff
    Moderator
    Creator
    Team

    @numerobiss oui effectivement le son est pourri , je n'ai pas du tout cela de mon coté, le son est clair, il y a just eun petit souffle si le niveau sonore réglé dans ES est trop faible.
    Est ce que ce sont les mêmes core qui sont utilisé? là c'est vraiment bizarre.



  • @ian57 C'est simple: GPSP ne démarre pas, retour a emulation station, MGBA lui fonctionne mais comme sur la video et METEOR j'ai un écran blanc et basta :/



  • @numerobiss

    1e jeu: probleme de performance du PI0. Il n'y arrive pas.
    Je viens d'essayer chez moi c'est mieux mais pas tellement mieux.

    2e jeu: idem , marche niquel chez moi (mais j'ai OC).

    3e jeu: tourne aussi dans les 50% chez moi

    4e jeu: tourne nickel

    En general j'ai viu qu tu as un autre theme. Il mange pas mal de memoire! Ca vaut le coup de rester sur la config de base. Puis essaye si tu veux (a tes riques) un OC.

    Dans tous les cas le PI0 est une petite config et c'est normal qu'il n'arrive pas a tout faire tourner correctement. Ca serait interessant d'avoir les memes test avec retropie mais personnellement je prefere recabox pour sa simplicite.

    Bon courage!



  • Je me doutais que l'on me parlerais du thème lol. C'est effectivement la première chose que j'ai essayer. En désactivant le thème et en repassant sur le base de Recalbox, c'est exactement pareil. Pour L'oc ya une légère amélioration mais rien de fou.
    La gba, a la rigueur, elle fonctionne mieux mais mal quand même aussi sous retropie mais la ou ça me gêne ce sont les jeux de Snes.


  • Staff
    Moderator
    Team

    @Numerobiss
    Ton bios est ok pour Gpsp ?



  • @acris effectivement le probleme venait du bios absent. Chose faite ça se lance mais ca rame quand meme...



  • @numerobiss En fait je dis une enorme bétise. @acris a raison il sagit bien du bios qui n'etait pas bon. J'en ai chopper un autre et ca rame plus.



Want to support us ?

Join us on :

307
Online

52054
Users

17745
Topics

133548
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.